
แบบทดสอบความรู้ OpenOffice.org Writer 
 
1. การใชง้านของ OpenOffice.org Writer เป็นโปรแกรมในลกัษณะใด 
                A. โปรแกรมประมวลผลค า 
                B. โปรแกรมตารางค านวณ 
                C. โปรแกรมน าเสนอผลงาน 
  D. โปรแกรมฐานขอ้มูล 
2. เม่ือบนัทึกเอกสารเรียบร้อบแลว้ นามสกุลของโปรแกรม OpenOffice.org Writer คืออะไร 
 A. .odt 
 B. .doc 
 C. .odp 
 D. .ods 
3. ขอ้ใดไม่ใช่วธีิการเรียกใชง้านโปรแกรม OpenOffice.org Writer 
 A. ใชค้  าสั่ง Run ท่ีเมนู Start แลว้พิมพ ์OPENOFFICE.ORG.EXE 
 B. ไปท่ีเมนู File -> New -> Text Document จากโปรแกรมอ่ืนในชุดออฟฟิศเดียวกนั 
 C. ไปท่ีเมนู Start -> OpenOffice.org 3.3 -> OpenOffice.org Writer 
 D. ดบัเบิ้ลคลิกท่ีไอคอน Shortcut ของ OpenOffice.org Writer ท่ี Desktop 
4. ขอ้ใดไม่ใช่วธีิการเปิดไฟล์เอกสารใน OpenOffice.org Writer 

A. กดปุ่ม Ctrl และตวัอกัษร P พร้อมกนั 
 B. ไปท่ีเมนู File -> Open… 
 C. คลิกท่ีไอคอน Open ท่ี Tools Bar 
 D. ดบัเบิ้ลคลิกช่ือไฟลท่ี์เราตอ้งการ 
5. คียล์ดัของการเปิดไฟลเ์อกสารใน OpenOffice.org Writerคืออะไร 
 A. กดปุ่ม Ctrl และตวัอกัษร O พร้อมกนั 
 B. กดปุ่ม Ctrl และตวัอกัษร A พร้อมกนั 
 C. กดปุ่ม Ctrl และตวัอกัษร C พร้อมกนั 
 D. กดปุ่ม Ctrl และตวัอกัษร V พร้อมกนั 
6. ขอ้ใดคือวธีิการเร่ิมตน้บนัทึกเอกสารในกรณีท่ีสร้างไฟลข้ึ์นมาใหม่ใน OpenOffice.org Writer 
                A. ไปท่ีเมนู File -> Save As... 



 B. ไปท่ีเมนู File -> Save All 
 C. ไปท่ีเมนู File -> Save... 
 D. ไปท่ีเมนู File -> Open... 
7. ขอ้ใดคือวธีิการบนัทึกเอกสารในกรณีท่ีบนัทึกช่ือไฟลม์าเรียบร้อยแลว้ใน OpenOffice.org Writer 
                A. ไปท่ีเมนู File -> Save 
 B. ไปท่ีเมนู File -> Save As Web Page 
 C. ไปท่ีเมนู File -> Save As  
 D. ไปท่ีเมนู File -> New... 
8. ขอ้ใดไม่ใช่วธีิการบนัทึกเอกสารท่ีตั้งช่ือเรียบร้อยแลว้ในขณะท่ีก าลงัใชง้านอยู ่
                A. ไปท่ีเมนู File -> Save as 
 B. คลิกท่ีไอคอน Save ท่ี Tools Bar 
 C. ไปท่ีเมนู File -> Save 
 D. กดปุ่ม Ctrl และตวัอกัษร S พร้อมกนั 
9. คียล์ดัของการบนัทึกไฟลเ์อกสารใน OpenOffice.org Writerคืออะไร 
 A. กดปุ่ม Ctrl และตวัอกัษร S พร้อมกนั 
 B. กดปุ่ม Ctrl และตวัอกัษร A พร้อมกนั 
 C. กดปุ่ม Ctrl และตวัอกัษร V พร้อมกนั 
 D. กดปุ่ม Ctrl และตวัอกัษร E พร้อมกนั 
10. ขอ้ใดคือวธีิการบนัทึกตน้แบบเอกสารใน OpenOffice.org Writer 
 A. ไปท่ีเมนู File -> Templates  -> Save... 
 B. ไปท่ีเมนู File -> Templates  -> Edit... 
 C. ไปท่ีเมนู File -> Templates  -> Organize... 
 D. ไปท่ีเมนู File -> Templates  -> Address Book Source... 
11. เม่ือบนัทึกตน้แบบเอกสารใน OpenOffice.org Writerแลว้ นามสกุลไฟลท่ี์ไดคื้ออะไร 
 A. .ott 
 B. .odp 
 C. .odt 
 D. .ods 
12. ขอ้ใดไม่ใช่วธีิการลบขอ้ความในไฟลเ์อกสารท่ีถูกตอ้ง 



 A. ใชเ้มาส์คลุมขอ้ความท่ีเราตอ้งการ แลว้กดปุ่มลูกศรไปทางซา้ยหรือขวา 
 B. น าเมาส์ไปวางหนา้ตวัอกัษรท่ีตอ้งการลบแลว้กดปุ่ม Delete 
 C. น าเมาส์ไปวางหลงัตวัอกัษรท่ีตอ้งการลบแลว้กดปุ่ม Backspace 
 D. ใชเ้มาส์คลุมขอ้ความท่ีเราตอ้งการ แลว้กดปุ่ม Delete 
13. ลกัษณะใดไม่ใช่การลบขอ้ความดว้ยปุ่ม Delete ใน OpenOffice.org Writer 
              A. ใชเ้มาส์คลุมขอ้ความท่ีเราตอ้งการ แลว้กดปุ่ม Alt และปุ่ม Delete 
 B. น าเมาส์ไปวางหนา้ตวัอกัษรท่ีตอ้งการลบแลว้คลิกปุ่ม Delete 
 C. น าเมาส์ไปวางหนา้ขอ้ความท่ีตอ้งการลบแลว้คลิกปุ่ม Delete 
 D. ใชเ้มาส์คลุมขอ้ความท่ีเราตอ้งการ แลว้กดปุ่ม Delete 
14. ขอ้ใดคือวธีิการลบขอ้ความดว้ยปุ่ม Backspace ใน OpenOffice.org Writer 
 A. น าเมาส์ไปวางหลงัตวัอกัษรท่ีตอ้งการลบแลว้กดปุ่ม Backspace 
 B. น าเมาส์ไปวางหนา้ตวัอกัษรท่ีตอ้งการลบแลว้กดปุ่ม Backspace 
 C. น าเมาส์ไปวางหนา้ขอ้ความท่ีตอ้งการลบแลว้กดปุ่ม Backspace 
 D. ใชเ้มาส์คลุมขอ้ความท่ีเราตอ้งการ แลว้กดปุ่ม Alt และปุ่ม Backspace 
15. ขอ้ใดไม่ใช่วธีิการคดัลอกขอ้ความโดยไม่ใหข้อ้ความเดิมหายไป 
 A. คลิกขวาท่ีขอ้ความ -> เลือกท่ี Cut -> เลือกต าแหน่ง -> คลิกขวาแลว้เลือก Paste 
 B. กดปุ่ม Ctrl และ C -> เลือกต าแหน่ง -> กดปุ่ม Ctrl และ V 
 C. คลิกขวาท่ีขอ้ความ -> เลือกท่ี Copy -> เลือกต าแหน่ง -> คลิกขวาแลว้เลือก Paste 
 D. ไปท่ีเมนู Edit -> เลือกท่ี Copy -> เลือกต าแหน่ง -> ไปท่ีเมนู Edit -> เลือกท่ี Paste 
16. หากตอ้งการคดัลอกขอ้ความโดยใหข้อ้ความเดิมหายไป ตอ้งท าอยา่งไร 
 A. คลิกขวาท่ีขอ้ความ -> เลือกท่ี Cut -> เลือกต าแหน่ง -> คลิกขวาแลว้เลือก Paste 
 B. กดปุ่ม Ctrl และ C -> เลือกต าแหน่ง -> กดปุ่ม Ctrl และ V 
 C. คลิกขวาท่ีขอ้ความ -> เลือกท่ี Copy -> เลือกต าแหน่ง -> คลิกขวาแลว้เลือก Paste 
 D. ไปท่ีเมนู Edit -> เลือกท่ี Copy -> เลือกต าแหน่ง -> ไปท่ีเมนู Edit -> เลือกท่ี Paste 
17. คียล์ดัใด ไม่เก่ียวขอ้งกบัการคดัลอกขอ้ความ 
 A. กดปุ่ม Ctrl และตวัอกัษร P พร้อมกนั 
 B. กดปุ่ม Ctrl และตวัอกัษร C พร้อมกนั 
 C. กดปุ่ม Ctrl และตวัอกัษร V พร้อมกนั 
 D. กดปุ่ม Ctrl และตวัอกัษร X พร้อมกนั 



18. ขอ้ใดคือวธีิเคล่ือนยา้ยขอ้ความใน OpenOffice.org Writer ท่ีถูกตอ้ง 
 A. ใชเ้มาส์คลุมขอ้ความท่ีเราตอ้งการ -> คลิกเมาส์คา้ง -> เล่ือนไปยงัต าแหน่งท่ีตอ้งการ 
 B. กดปุ่ม Ctrl และ C -> เลือกต าแหน่ง -> กดปุ่ม Ctrl และ P 
 C. คลิกขวาท่ีขอ้ความ -> เลือกท่ี Cut -> เลือกต าแหน่ง -> คลิกขวาแลว้เลือก Paste 
 D. ไปท่ีเมนู Edit -> เลือกท่ี Cut -> เลือกต าแหน่ง -> ไปท่ีเมนู Edit -> เลือกท่ี Paste 
19. หากเราก าลงัใชง้านอยู ่แลว้เคร่ืองมือบางส่วนในหนา้เอกสารหายไป เราตอ้งไปเพิ่มท่ีเมนูใด 
              A. ไปท่ีเมนู View -> Tools Bar 
 B. ไปท่ีเมนู Insert -> Object 
 C. ไปท่ีเมนู Format -> Styles and Formatting 
 D. ไปท่ีเมนู Tools -> Options 
20. หากตอ้งการน าขอ้มูลจากโปรแกรมอ่ืนเขา้มาใน OpenOffice.org Writer ตอ้งท าอยา่งไร 
 A. เลือกท่ีเมนู  Insert -> Object -> OLE Object -> Create from File 
 B. เลือกท่ีเมนู  Insert -> Object -> OLE Object -> Create New 
 C. เลือกท่ีเมนู  Insert -> Fields -> Other 
 D. เลือกท่ีเมนู  Insert -> File 
21. หากเราไปท่ีเมนู Insert -> Object -> OLE Object -> Create from File แสดงวา่เราตอ้งการท าอะไร 
 A. น าขอ้มูลจากโปรแกรมอ่ืนเขา้มาในเอกสาร 
 B. น าขอ้มูลจากไฟลอ่ื์นเขา้มาในเอกสาร 
 C. น ารูปแบบเอกสารจากโปรแกรมอ่ืนเขา้มาในเอกสาร 
 D. น ารูปภาพจากไฟลอ่ื์นเขา้มาในเอกสาร 
22. หากตอ้งการน าขอ้มูลจากไฟลอ่ื์นเขา้มาใน OpenOffice.org Writer  ตอ้งท าอยา่งไร 
 A. เลือกท่ีเมนู Insert -> File -> Open 
 B. เลือกท่ีเมนู  Insert -> Object -> OLE Object -> Create New 
 C. เลือกท่ีเมนู  Insert -> Fields -> Other 
 D. เลือกท่ีเมนู  Object -> OLE Object ->  Create from File 
23. หากเราไปท่ีเมนู Insert -> File -> Open  แสดงวา่เราตอ้งการท าอะไร 
 A. น าขอ้มูลจากไฟลอ่ื์นเขา้มาในเอกสาร 
 B. น าขอ้มูลจากโปรแกรมอ่ืนเขา้มาในเอกสาร 
 C. น ารูปแบบเอกสารจากโปรแกรมอ่ืนเขา้มาในเอกสาร 



 D. น ารูปภาพจากโปรแกรมอ่ืนเขา้มาในเอกสาร 
24. หากตอ้งการน ารูปแบบเอกสารจากโปรแกรมอ่ืนเขา้มาใน OpenOffice.org Writer ตอ้งท าอยา่งไร 
 A. เลือกท่ีเมนู Insert -> Object -> OLE Object -> Create New 
 B. เลือกท่ีเมนู  Insert -> Object -> OLE Object -> Create from File 
 C. เลือกท่ีเมนู  Insert -> Fields -> Other 
 D. เลือกท่ีเมนู  Insert -> File 
25. หากเราไปท่ีเมนู Insert -> Object -> OLE Object -> Create Newแสดงวา่เราตอ้งการท าอะไร 
 A. น ารูปแบบเอกสารจากโปรแกรมอ่ืนเขา้มาเขา้มาในเอกสาร 
 B. น าขอ้มูลจากโปรแกรมอ่ืนเขา้มาเขา้มาในเอกสาร 
 C. น าขอ้มูลจากไฟลอ่ื์นเขา้มาเขา้มาในเอกสาร 
 D. น ารูปภาพจากโปรแกรมอ่ืนเขา้มา เขา้มาในเอกสาร 
26. เม่ือตอ้งการข้ึนหนา้ถดัไป โดยขอ้ความในหนา้แรกยงัไม่เตม็หนา้กระดาษ ตอ้งใชคี้ยล์ดัใด 
 A. กดปุ่ม Ctrl และปุ่ม Enter พร้อมกนั 
 B. กดปุ่ม Shift และปุ่ม Enter พร้อมกนั 
 C. กดปุ่ม Fn และปุ่ม Enter พร้อมกนั 
 D. กดปุ่ม Alt และปุ่ม Enter พร้อมกนั 
27. ถา้เรากดปุ่ม Ctrl และปุ่ม Enter พร้อมกนั หนา้กระดาษเอกสารท่ีใชง้านอยูจ่ะเป็นอยา่งไร 
 A. ข้ึนหนา้ถดัไป 
 B. ไปหนา้กระดาษก่อนหนา้ 
 C. ไปหนา้กระดาษหนา้สุดทา้ย 
 D. ไปยงัหนา้แรกของเอกสาร 
28. ขอ้ใดไม่ใช่วธีิการสร้างเอกสารใหม่ใน OpenOffice.org Writer 
 A. ไปท่ีเมนู Insert -> Manual  Break... 
 B. ไปท่ีเมนู File -> New -> Text Document 
 C. คลิกท่ีไอคอน New Blank Document ท่ี Tools Bar 
 D. กดปุ่ม Ctrl และปุ่ม Enter พร้อมกนั 
29. หากเราไปท่ีเมนู File -> New -> Text Documentแสดงวา่เราตอ้งการท าส่ิงใด 
 A. สร้างเอกสารใหม่ใน OpenOffice.org Writer 
 B. เปิดไฟลเ์อกสารท่ีบนัทึกไวใ้น OpenOffice.org Writer 



 C. ตั้งค่าหนา้กระดาษเอกสารใน OpenOffice.org Writer 
 D. สร้างรูปแบบเอกสารใหม่ใน OpenOffice.org Writer 
30. ขอ้ใดคือวธีิการตั้งค่าหนา้กระดาษ ใน OpenOffice.org Writer 
 A. ไปท่ีเมนู Format  -> Page 
 B. ไปท่ีเมนู File -> New -> Text Document 
 C. ไปท่ีเมนู File -> Page Preview 
 D. ไปท่ีเมนู File -> Properties... 
31. หากเราไปท่ีเมนู Format  -> Page แสดงวา่เราตอ้งการท าอะไร 
                A. ตั้งค่าหนา้กระดาษ 
 B. ตั้งค่าการพิมพ ์
 C. ตั้งค่าตวัอกัษร 
 D. ตั้งค่าภาษา 
32. หากเราตอ้งการตั้งค่าหนา้กระดาษเป็นแนวนอนจะตอ้งเลือกท่ีส่วน 
                A. Landscape 
 B. Portrait 
 C. Normal 
 D. Default 
33. หากเราตอ้งการตั้งค่าหนา้กระดาษเป็นแนวตั้ง จะตอ้งเลือกท่ีส่วนใด 

A. Portrait  
 B. Landscape 
 C. Normal 
 D. Default 
34. ขอ้ใดคือวธีิการตั้งค่าขนาดกระดาษใน OpenOffice.org Writer 
 A. Format  -> Page -> Page 
 B. Format  -> Page -> Organizer 
 C. Format  -> Page -> Column 
 D. Format  -> Page -> Footnote 
35. หากเรามีเอกสารท่ีตอ้งการท าเป็น 2 คอลมัน์ จะตอ้งไปเมนูใดใน  OpenOffice.org Writer 
 A. ไปท่ีเมนู Format -> Column 



 B. ไปท่ีเมนู Format -> Paragraph 
 C. ไปท่ีเมนู Format -> Styles and Formatting 
 D. ไปท่ีเมนู Format -> Character 
36. ขอ้ใดคือวธีิการตั้งค่าหนา้กระดาษเอกสารเป็น 2 คอลใัมน์ 
 A. Format  -> Page -> Column 
 B. Format  -> Page -> Organizer 
 C. Format  -> Page -> Page 
 D. Format  -> Page -> Footnote 
37. หากตอ้งการตั้งค่าระยะห่างระหวา่งคอลมัน์ของ 2 คอลมัน์ เราตอ้งเลือกปรับท่ีส่วนใด 

A. Width 
 B. Col 
                C. Spacing 
                D. Equal column with 
38. หากเราไปท่ีเมนู Insert -> Manual Break คือเราตอ้งการท าส่ิงใด 

A. เพิ่มหนา้เอกสารใหม่และหยดุสไตลข์องเอกสารเดิมในหนา้ถดัไป 
 B. เพิ่มหนา้เอกสารใหม่และไม่อนุญาตใหมี้การแกไ้ขเอกสาร 

C. เพิ่มหนา้เอกสารใหม่และหยดุการท างานของหนา้เอกสารชัว่ขณะ 
D. เพิ่มหนา้เอกสารใหม่และเอกสารเป็นแนวนอน 

39. ขอ้ใดคือวธีิการเพิ่มหนา้เอกสารใหม่และหยดุสไตลข์องเอกสารเดิมในหนา้ถดัไป 
                A. ไปท่ีเมนู Insert -> Manual Break 
 B. ไปท่ีเมนู Insert -> Fields -> Page Number 
 C. ไปท่ีเมนู Insert -> Section 
 D. ไปท่ีเมนู  Insert -> Frame 
40. ขอ้ใดคือวธีิการสร้างรูปแบบตวัอกัษรดว้ยตวัเองใน  OpenOffice.org Writer 
 A. เลือกท่ีเมนู Format -> Styles and Formatting -> คลิกเมาส์ขวาท่ีรูปแบบ-> New 
 B. เลือกท่ีเมนู Format -> Character -> Fonts 
 C. เลือกท่ีเมนู Format -> Default Formatting   
 D. เลือกท่ีเมนู Format -> Paragraph -> Drop Caps 



41. หากเราไปท่ีเมนู Format -> Styles and formatting -> คลิกเมาส์ขวาท่ีรูปแบบ -> New  คือเราตอ้งการท าส่ิง
ใด 
                A. สร้างรูปแบบตวัอกัษรดว้ยตวัเอง 
 B. แกไ้ขรูปแบบตวัอกัษรท่ีมีอยูเ่ดิม 
 C. เคลียร์รูปแบบตวัอกัษรท่ีมีอยูเ่ดิม 
 D. เลือกรูปแบบตวัอกัษรทั้งหมด 
42. ขอ้ใดคือวธีิการแกไ้ขรูปแบบตวัอกัษรท่ีมีอยูเ่ดิมใน OpenOffice.org Writer  
 A. เลือกท่ีเมนู Format -> Styles and Formatting -> คลิกเมาส์ขวาท่ีรูปแบบ  -> Modify 
 B. เลือกท่ีเมนู Format -> Styles and Formatting -> คลิกเมาส์ขวาท่ีรูปแบบ -> New 
 C. เลือกท่ีเมนู Format -> Styles and Formatting -> Page Styles 
 D. เลือกท่ีเมนู Edit -> Styles and Formatting -> Frame Styles 
43. หากเราไปท่ีเมนู  Format -> Styles and formatting -> คลิกเมาส์ขวาท่ีรูปแบบ  -> Modify คือเราตอ้งการท า
ส่ิงใด 
                A. แกไ้ขรูปแบบตวัอกัษรท่ีมีอยูเ่ดิม 
 B. สร้างรูปแบบตวัอกัษรดว้ยตวัเอง 
 C. เคลียร์รูปแบบตวัอกัษรท่ีมีอยูเ่ดิม 
 D. เลือกรูปแบบตวัอกัษรทั้งหมด 
44. ขอ้ใดไม่ใช่วธีิการปรับแต่งฟอนตใ์น  OpenOffice.org Writer 
  A. ไปท่ีเมนู Format -> Paragraph 
 B. เมาส์คลุมตวัอกัษร -> คลิกขวา -> Characters] 
 C. ไปท่ีเมนู Format -> Character 
 D. ปรับแต่งท่ีบริเวณ Tools Bar ดา้นบนเอกสาร 
45. ขอ้ใดคือวธีิการปรับแต่งฟอนตใ์น OpenOffice.org Writer  
 A. ไปท่ีเมนู Format -> Character -> Font 
 B. ไปท่ีเมนู Format -> Character -> Font Effect 
 C. ไปท่ีเมนู Format -> Character -> Position 
 D. ไปท่ีเมนู Format -> Character -> Background 
46. หากเราไปท่ีเมนู Format -> Character -> Font  แสดงวา่ เราตอ้งการท าส่ิงใด 
                A. ปรับแต่งรูปแบบของฟอนต ์



                B. ปรับช่องวา่งระหวา่งฟอนต ์
                C. ใส่ลกัษณะพิเศษใหฟ้อนต ์
                D. เทสีใหพ้ื้นหลงัของฟอนต ์
47. ขอ้ใดคือวธีิใส่ลกัษณะพิเศษใหต้วัอกัษรใน  OpenOffice.org Writer 
 A. ไปท่ีเมนู Format -> Character -> Font Effect 
 B. ไปท่ีเมนู Format -> Character -> Font 
 C. ไปท่ีเมนู Format -> Character -> Position 
 D. ไปท่ีเมนู Format -> Character -> Background 
48. หากเราไปท่ีเมนู Format -> Character -> Font Effect แสดงวา่ เราตอ้งการท าส่ิงใด 
               A. ใส่ลกัษณะพิเศษใหก้บัตวัอกัษร 
               B. ปรับช่องวา่งระหวา่งฟอนต ์
               C. ปรับแต่งรูปแบบของฟอนต ์
               D. เทสีใหพ้ื้นหลงัของฟอนต ์
49. ขอ้ใดคือวธีิการปรับช่องวา่งระหวา่งตวัอกัษรใหส้วยงามใน  OpenOffice.org Writer 
 A. ไปท่ีเมนู Format -> Character -> Position -> Spacing 
 B. ไปท่ีเมนู Format -> Character -> Font 
 C. ไปท่ีเมนู Format -> Character -> Font Effects 
 D. ไปท่ีเมนู Format -> Character -> Background 
50. หากเราไปท่ีเมนู Format -> Character -> Position -> Spacing แสดงวา่ เราตอ้งการท าส่ิงใด 
                A. ปรับช่องวา่งระหวา่งฟอนต ์
 B. ใส่ลกัษณะพิเศษใหก้บัตวัอกัษร 
                C. ปรับแต่งรูปแบบของฟอนต ์
                D. เทสีใหพ้ื้นหลงัของฟอนต ์
51. การจดัหนา้ส่ิงพิมพ ์ใหต้วัอกัษรตวัแรกใหญ่ครอบคลุมพื้น 3 บรรทดั เราเรียกวา่ตวัอกัษรแบบใด 
               A. Drop Cap 
 B. Text Direction 
                C. Word Count 
                D. New Style 



52. ขอ้ใดคือวธีิการสร้างตวัอกัษรตวัแรกใหญ่ครอบคลุมพื้น 3 บรรทดั 
                A. ไปท่ีเมนู Format -> Paragraph > Drop Cap 
 B. ไปท่ีเมนู Format -> Character -> Font Effects 
 C. ไปท่ีเมนู Format -> Sryle and Formatting 
 D. ไปท่ีเมนู Format -> Page -> Organizer 
53. การใส่สัญลกัษณ์พิเศษใหต้วัอกัษรอยูท่ี่เมนูใดใน OpenOffice.org Writer  
   A. เมนู Insert -> Special Characters 
 B. เมนู Insert -> Fields -> Other 
 C. เมนู Insert -> Object -> Plug in 
 D. เมนู Insert -> Section 
54. หากเราไปท่ีเมนู Insert -> Special Charactersแสดงวา่เราตอ้งการท าส่ิงใด 
               A. ใส่สัญลกัษณ์พิเศษใหต้วัอกัษร 
               B. ใส่รูปแบบลญัลกัษณ์ของเมนูยอ่ย 
               C. ใส่สีใหต้วัอกัษร 
               D. ใส่พื้นหลงัใหต้วัอกัษร 
55. หากตอ้งการใส่ตวัอกัษรแบบตวัห้อยในไฟลเ์อกสารตอ้งท าอยา่งไร A. ไปท่ีเมนู Format -> Character 
-> Position -> Subscript 
 B. ไปท่ีเมนู Format -> Character -> Position -> Superscript 
 C. ไปท่ีเมนู Format -> Style and Formatting -> Characters Style 
 D. ไปท่ีเมนู Format -> Paragraph -> Alignment 
56. หากตอ้งการใส่ตวัอกัษรแบบตวัยกในไฟลเ์อกสารตอ้งท าอยา่งไร 
 A. ไปท่ีเมนู Format -> Character -> Position -> Superscript 
 B. ไปท่ีเมนู Format -> Character -> Position -> Subscript 
 C. ไปท่ีเมนู Format -> Style and Formatting -> Characters Style 
 D. ไปท่ีเมนู Format -> Paragraph -> Alignment 
57. เราสามารถค านวณตวัเลขในไฟลเ์อกสารใน OpenOffice.org Writer ไดโ้ดยวธีิใด 
 A. กดปุ่ม F2 -> ใส่ตวัเลขและสูตรการค านวณท่ีตอ้งการ  
 B. กดปุ่ม F3 -> ใส่ตวัเลขและสูตรการค านวณท่ีตอ้งการ  



 C. กดปุ่ม F4 -> ใส่ตวัเลขและสูตรการค านวณท่ีตอ้งการ  
                D. กดปุ่ม F1 -> ใส่ตวัเลขและสูตรการค านวณท่ีตอ้งการ 
58. เคร่ืองหมายใดของการค านวณตวัเลขในไฟลเ์อกสารท่ีไม่ถูกตอ้ง 

A. การหาผลหารเท่ากบั \ 
 B. การหาผลรวมเท่ากบั + 
                C. การหาผลลบเท่ากบั - 
                D. การหาผลคูณเท่ากบั * 
59. การใส่สมการใน OpenOffice.org Writer ตอ้งท าอยา่งไร 
 A. ไปท่ีเมนู Insert -> Object -> Formula 
 B. ไปท่ีเมนู Insert -> Object -> OLE Object -> Create from File 
               C. ไปท่ีเมนู Insert -> Script -> Java Script 
 D. ไปท่ีเมนู Insert -> Field -> Other... -> Functions 
60. หากไปท่ีเมนู Insert -> Object -> Formula แสดงวา่เราตอ้งการท าส่ิงใด 
               A. ใส่สมการใหเ้อกสาร 
 B. ใส่ตวัหอ้ยใหเ้อกสาร 
                C. ใส่ตวัยกใหเ้อกสาร 
                D. ใส่ตารางค านวณ 
61. หากเราตอ้งการใส่เวลาใน OpenOffice.org Writer  ตอ้งท าอยา่งไร 
 A.เลือกท่ีเมนู Insert -> Fields -> Time 
 B. เลือกท่ีเมนู Insert -> Fields -> Title 
 C. เลือกท่ีเมนู Insert -> Fields -> Author 
 D. เลือกท่ีเมนู Insert -> Fields -> Other... 
62. หากเราตอ้งการใส่วนัท่ีใน OpenOffice.org Writer ตอ้งท าอยา่งไร 
 A.เลือกท่ีเมนู Insert -> Fields -> Date  
 B. เลือกท่ีเมนู Insert -> Fields -> Title 
 C. เลือกท่ีเมนู Insert -> Fields -> Author 
 D. เลือกท่ีเมนู Insert -> Fields -> Other... 
63. การใส่หวักระดาษใน OpenOffice.org Writer ตอ้งไปท่ีเมนูใด 



 A. ไปท่ีเมนู Format -> Page -> Header on  
 B. ไปท่ีเมนู Insert -> Fields -> Other... 
 C. ไปท่ีเมนู Edit -> Plug in 
 D. ไปท่ีเมนู Insert -> Object -> Plug in 
64. การใส่ทา้ยกระดาษใน OpenOffice.org Writer ตอ้งไปท่ีเมนูใด 
 A. ไปท่ีเมนู Format -> Page -> Footer on 
 B. ไปท่ีเมนู Insert -> Fields -> Other... 
 C. ไปท่ีเมนู Edit -> Plug in 
 D. ไปท่ีเมนู Insert -> Object -> Plug in 
65. การใส่เลขหนา้ใน OpenOffice.org Writer ตอ้งท าอยา่งไร 
 A.เลือกท่ีเมนู Insert -> Fields -> Page Numbers 
 B. เลือกท่ีเมนู Insert -> Fields -> Page Count 
 C. เลือกท่ีเมนู Insert -> Fields -> Author 
 D. เลือกท่ีเมนู Insert -> Fields -> Other... 
66. หากเราไปท่ีเมนู Insert -> Fields -> Page Numbersคือเราตอ้งการท าส่ิงใด 
                A. ใส่เลขหนา้ใหเ้อกสาร 
 B. ใส่หวักระดาษใหเ้อกสาร 
 C. ใส่ทา้ยกระดาษใหเ้อกสาร 
 D. ใส่วนัท่ีใหเ้อกสาร 
67. หากเราตอ้งการใส่รูปแบบลญัลกัษณ์ของเมนูยอ่ยตอ้งไปท่ีเมนูใด 
                A. ไปท่ีเมนู Format -> Bullets and Numbering 
 B. ไปท่ีเมนู Format -> Paragraph... 
 C. ไปท่ีเมนู Format -> Styles and Formatting 
 D. ไปท่ีเมนู Format -> Default Formatting 
68. หากเราไปท่ีเมนู Format -> Bullets and Numbering คือเราตอ้งการท าส่ิงใด 
                A. ใส่รูปแบบลญัลกัษณ์ของเมนูยอ่ย 
 B. ใส่หวักระดาษใหเ้อกสาร 
 C. ใส่ทา้ยกระดาษใหเ้อกสาร 
 D. ใส่เลขหนา้ใหเ้อกสาร 



69. การใส่ลายน ้าใหเ้อกสาร หลงัจากสร้างค าวา่ ส าเนา ใน OpenOffice.org Draw แลว้ ตอ้งท าอยา่งไรต่อไป 
A. เลือกท่ีเมนู Format -> Page -> Background -> As -> Graphic 

 B. เลือกท่ีเมนู Insert -> Picture -> From File -> Open 
               C. เลือกท่ีเมนู Insert -> Wrap -> In Background 
               D. เลือกท่ีเมนู Format -> Paragraph... 
70. หากเราไปท่ีเมนู Format -> Page -> Background -> As -> Graphic คือเราตอ้งการท าส่ิงใด 
                A. ใส่ลายน ้าใหเ้อกสาร 
 B. ใส่รูปภาพใหเ้อกสาร 
                C. สั่งพิมพเ์อกสาร 
                D. ใส่สีท่ีพื้นหลงัใหเ้อกสาร 
71. ขอ้ใดคือวธีิการแทรกรูปภาพใหเ้อกสารท่ีมาจากไฟลใ์นOpenOffice.org Writer  
               A.เลือกท่ีเมนู Insert -> Picture -> From File… 
 B. เลือกท่ีเมนู Insert -> Picture -> Open Clip Art… 
 C. เลือกท่ีเมนู Insert -> Picture -> Scan -> Select Source 
 D. เลือกท่ีเมนู Insert ->  Picture -> Scan -> Request 
72. หากเราไปท่ี Insert -> Picture คือเราตอ้งการท าส่ิงใด 
                A. ใส่รูปภาพใหเ้อกสาร 
 B. ใส่ลายน ้าใหเ้อกสาร 
                C. ใส่แผนภูมิใหเ้อกสาร 
                D. ใส่ค าอธิบายใหก้บัรูปภาพ 
73. หลงัจากท่ีแทรกรูปภาพเขา้มาในไฟลเ์อกสารแลว้แต่ตอ้งการเลือกเฉพาะส่วนของภาพจะตอ้งท าอยา่งไร 
               A. คลิกขวาท่ีภาพ -> Picture -> Crop 
 B. ดบัเบิ้ลคลิกท่ีภาพ -> Picture 
 C. ดบัเบิ้ลคลิกท่ีภาพ -> Wrap 
                D. คลิกขวาท่ีภาพ -> Picture -> Wrap 
74. ขอ้ใคคือวธีิการจดัวางภาพใหเ้หมาะสมกบัตวัอกัษรใน OpenOffice.org Writer  
               A. ดบัเบิ้ลคลิกท่ีภาพ -> Wrap 
 B. ดบัเบิ้ลคลิกท่ีภาพ -> Crop 



 C. ดบัเบิ้ลคลิกท่ีภาพ -> Picture 
 D. ดบัเบิ้ลคลิกท่ีภาพ -> Options 
75. ขอ้ใคคือวธีิการยอ่และขยายภาพท่ีแทรกเขา้มาใน OpenOffice.org Writer  
               A. ดบัเบิ้ลคลิกท่ีภาพ -> Crop -> Image Size 
 B. ดบัเบิ้ลคลิกท่ีภาพ -> Layout 
 C. ดบัเบิ้ลคลิกท่ีภาพ -> Type 
 D. ดบัเบิ้ลคลิกท่ีภาพ -> Wrap 
76. หากเราคลิกขวาท่ีภาพแลว้เลือก Caption...คือค าสั่งท่ีใชเ้พื่อท าส่ิงใด 

A. ใส่ค าอธิบายใตภ้าพ 
 B. จบัภาพหนา้จอเอกสาร 
                C. เลือกเจาะจงเฉพาะส่วนของภาพ 
                D. คดัลอกรูปภาพไปอีกไฟลห์น่ึง 
77. ขอ้ใดคือวธีิการใส่ค าอธิบายใตภ้าพท่ีแทรกเขา้มาใน  OpenOffice.org Writer 
 A. คลิกเมาส์ขวาท่ีภาพ -> Caption 
 B. คลิกเมาส์ขวาท่ีภาพ -> Picture 
 C. คลิกเมาส์ขวาท่ีภาพ -> Description 
 D. คลิกเมาส์ขวาท่ีภาพ -> Wrap 
78. การใส่สารบญัอตัโนมติัใน OpenOffice.org Writer ตอ้งท าอยา่งไร 
 A. เลือกท่ีเมนู Insert -> Indexes and Tables -> Indexes and Tables 
 B. เลือกท่ีเมนู Insert -> Indexes and Tables -> Entry... 

C. เลือกท่ีเมนู Insert -> Indexes and Tables -> Bibliography Entry... 
 D. เลือกท่ีเมนู Insert -> Field -> Other... 
79. ท่ีเมนู Insert -> Indexes and Tables -> Indexes and Tables  คือเราตอ้งการท าส่ิงใด 

A. ใส่สารบญัอตัโนมติัจากสไตลเ์อกสาร 
 B. ใส่สารบญัรูปภาพ 
                C. ใส่สารบญัตาราง 
                D. ใส่สารบญัค า 
80. การใส่สารบญัค าใน OpenOffice.org Writer ตอ้งไปท่ีเมนูใด 
 A. เลือกท่ีเมนู Insert -> Indexes and Tables -> Entry... 



 B. เลือกท่ีเมนู Insert -> Indexes and Tables -> Indexes and Tables 
C. เลือกท่ีเมนู Insert -> Indexes and Tables -> Bibliography Entry... 

 D. เลือกท่ีเมนู Insert -> Field -> Other... 
81. หากเลือกท่ีเมนู Insert -> Indexes and Tables -> Entry... คือเราตอ้งการท าส่ิงใด 
 A. ใส่สารบญัค า 
 B. ใส่สารบญัรูปภาพ 
 C. ใส่สารบญัตาราง 
 D. ใส่สารบญัอตัโนมติัจากสไตลเ์อกสาร 
82. ท่ีหนา้ต่างการสร้างสารบญัหากเลือกท่ี Index/Table -> Illustration Indexคือเราตอ้งการท าส่ิงใด 
 A. ใส่สารบญัรูปภาพ 
 B. ใส่สารบญัอตัโนมติัจากสไตลเ์อกสาร 
 C. ใส่สารบญัค า 
 D. ใส่สารบญัตาราง 
83. การใส่สารบญัตารางใน OpenOffice.org Writer ตอ้งเลือกท่ีส่วนใดในหนา้ต่างของการสร้างสารบญั 
 A เลือกท่ี Index/Table -> Index of Tables 
 B. เลือกท่ี Index/Table -> Illustration Index 
 C. เลือกท่ี Index/Table -> Table of Contents 
 D. เลือกท่ี Index/Table -> Alphabetical Index 
84. ขอ้ใดคือวธีิการสร้างแผนภูมิใน OpenOffice.org Writer 
 A. ไปท่ีเมนู Insert -> Object -> Chart 
 B. ไปท่ีเมนู Insert -> Indexes and Tables 

C. ไปท่ีเมนู Insert -> File -> Open 
 D. ไปท่ีเมนู Insert -> Field -> Other... 
85. หากเราไปท่ีเมนู Insert -> Object -> Chart คือเราตอ้งการท าส่ิงใด 
 A. สร้างแผนภูมิใหเ้อกสาร 
 B. สร้างไดอะแกรมให้เอกสาร 
 C. สร้างรูปทรงให้เอกสาร 
 D. สร้างขอ้ความศิลป์ใหเ้อกสาร 
86. ขอ้ใดคือวธีิปรับเปล่ียนรูปแบบของแผนภูมิในเอกสาร 



 A. ไปท่ีเมนู Format  -> Chart Type... 
 B. ไปท่ีเมนู Format  -> Chart Area... 
 C. ไปท่ีเมนู Format  -> Chart Wall... 
 D. ไปท่ีเมนู Format  -> Title 
87. หากเราไปท่ีเมนู Format  -> Chart Type... คือเราตอ้งการท าส่ิงใด 
 A. ปรับเปล่ียนรูปแบบของแผนภูมิ 
 B. ปรับเปล่ียนขอ้มูลของแผนภูมิ 
 C. ปรับเปล่ียนสีของแผนภูมิ 
 D. ปรับเปล่ียนตวัอกัษรของแผนภูมิ 
88. ขอ้ใดคือวธีิการใส่หวัขอ้ตามแกนต่างๆ ของแผนภูมิในเอกสาร 
 A. ไปท่ีเมนู Format  -> Title 
 B. ไปท่ีเมนู Format  -> Chart Type... 
 C. ไปท่ีเมนู Format  -> Chart Area... 
 D. ไปท่ีเมนู Format  -> Chart Wall... 
89. หากเราไปท่ีเมนู Format  -> Title คือเราตอ้งการท าส่ิงใด 
                A. ใส่หวัขอ้ตามแกนต่างๆ ของแผนภูมิ 
                B. ใส่ตวัเลขตามแกนต่างๆ ของแผนภูมิ 
                C. ใส่สีตามแกนต่างๆ ของแผนภูมิ 
                D. ใส่ขอบเส้นตามแกนต่างๆ ของแผนภูมิ 
90. ขอ้ใดคือวธีิการใส่ตวัเลขตามแกนต่างๆ ของแผนภูมิในเอกสาร 
 A. ไปท่ีเมนู  Insert -> Data Labels... 
 B. ไปท่ีเมนู  Insert ->  Titles 
 C. ไปท่ีเมนู  Insert -> Grids 
 D. ไปท่ีเมนู  Insert -> Legend 
91. หากเราไปท่ีเมนู Insert -> Data Labels...คือเราตอ้งการท าส่ิงใด 
 A. ใส่ตวัเลขตามแกนต่างๆ ของแผนภูมิ 
 B. ใส่หวัขอ้ตามแกนต่างๆ ของแผนภูมิ 
 C. ใส่สีตามแกนต่างๆ ของแผนภูมิ 
 D. ใส่ขอบเส้นตามแกนต่างๆ ของแผนภูมิ 



92. หากเราใชค้  าสั่ง Table -> Insert -> Table คือเราตอ้งการท าส่ิงใด 
 A. การเพิ่มตารางในเอกสาร 
 B. การเพิ่มกล่องขอ้ความในเอกสาร 
 C. การใส่แถบสีในเอกสาร 
 D. การใส่ลกัษณะพิเศษในเอกสาร 
93. ขอ้ใดคือวธีิการเพิ่มตารางใหเ้อกสารใน OpenOffice.org Writer 
 A. ไปท่ีเมนู Table -> Insert -> Table 
 B. ไปท่ีเมนู Table -> Select -> Table 
 C. ไปท่ีเมนู Table -> Delete -> Table 
 D. ไปท่ีเมนู  Insert ->  Indexes and Tables -> Indexes and Tables 
94. หากเรามีตารางรายการอยูห่ลายหนา้และตอ้งการใส่หวัขอ้ของตารางในทุกๆ หนา้ ตอ้งท าอยา่งไร 
 A. ไปท่ีเมนู Table -> Table Properties -> Text Flow -> Repeat Heading 
 B. ไปท่ีเมนู Table -> Autofit 

C. ไปท่ีเมนู Table -> Select -> Table 
 D. ไปท่ีเมนู Table -> Convert -> Text to Table... 
95. หากเราไปท่ีเมนู Table -> Table Properties -> Text Flow -> Repeat Heading คือเราตอ้งการท าส่ิงใด 

A. ใส่หวัขอ้ของตารางในทุกๆ หนา้ 
 B. ใส่ล าดบัท่ีของตารางในทุกๆ หนา้ 
                C. ใส่สีหวัขอ้ของตารางในทุกๆ หนา้ 
                D. ใส่เส้นขอบของตารางในทุกๆ หนา้ 
96. ขอ้ใดคือวธีิหาผลรวมในตารางของ OpenOffice.org Writer 
 A. ไปท่ีเมนู Table -> Formula -> =SUM( ) 
 B. ไปท่ีเมนู Table -> Formula -> =( ) 
 C. ไปท่ีเมนู Table -> Formula -> () 
 D. ไปท่ีเมนู Table -> Formula -> =ALL( ) 
97. ขอ้ใดคือวธีิการเพิ่มแถวในตารางของ OpenOffice.org Writer 
 A. ไปท่ีเมนู Table -> Insert -> Rows 
 B. ไปท่ีเมนู Table -> Insert -> Columns 
 C. ไปท่ีเมนู Table -> Insert -> Table 



 D. ไปท่ีเมนู Table -> Select -> Rows 
98. หากเราไปท่ีเมนู Table -> Delete -> Rows แสดงวา่เราตอ้งการท าส่ิงใด 
 A. ลบแถวในตาราง 
 B. เพิ่มแถวในตาราง 
 C. ลบคอลมัน์ในตาราง 
 D. เพิ่มคอลมัน์ในตาราง 
99. ขอ้ใดคือวธีิการเพิ่มคอลมัน์ในตารางของ OpenOffice.org Writer 
 A. ไปท่ีเมนู Table -> Insert -> Columns 
 B. ไปท่ีเมนู Table -> Insert -> Rows 
 C. ไปท่ีเมนู Table -> Insert -> Table 
 D. ไปท่ีเมนู Table -> Select -> Columns 
100. หากเราไปท่ีเมนู Table -> Delete -> Columns แสดงวา่เราตอ้งการท าส่ิงใด 
 A. ลบคอลมัน์ในตาราง 
 B. เพิ่มแถวในตาราง 
 C. ลบแถวในตาราง 
 D. เพิ่มคอลมัน์ในตาราง 
 


