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การใช้งาน PDFSam 
โดยปกติแล้วงานปกติทั่วๆ ไป คงจะไม่มีความจำเป็นที่จำเป็นต้องรวมไฟล์ PDF (Merge PDF files) 

หรือแยกไฟล์ PDF (Split PDF) บ่อย ๆ แต่ในบางงานผู้ใช้มีความจำเป็นที่จะต้องทำงานกับแฟ้ม PDF ด้วยวิธี
ต่างๆ มากมาย เช่น รวม PDF,  แยกไฟล์ PDF (Merge and split PDF) ซึ่งปัจจุบันมีหลายโปรแกรมที่ทำงาน
ในลักษณะดังที่กล่าวมาข้างต้นได้ เช่น Adobe Acrobat ซึ่งจะต้องเสียเงินซื้อลิขสิทธิ์ตัวโปรแกรมเพื่อใช้งาน 
แต่นอกจากโปรแกรม Acrobat แล้วยังมีโปรแกรมอ่ืนๆ อีกมากมายที่สามารถตัดต่อ PDF ไฟล์ได้โดยไม่ต้องเสีย
เงินซื้อลิขสิทธิ์อย่างเช่น PDFSam นั่นเอง 

PDFSam คืออะไร 
PDFSam เป็นโปรแกรมฟรีที่มีความสามารถในการ Merge, Split ไฟล์ PDF หรือก็คือการรวมไฟล์

จากไฟล์ PDF ต่าง ๆ หรือแยกบางหน้าที่ต้องการออกมาจากไฟล์ PDF ที่ต้องการได้ โดยโปรแกรมนี้เป็น
โปรแกรมที่มีอยู่ทั้งบน Windows และ Linux  ซึ่งมี Interface ในการใช้งานที่ไม่ยุ่งยากมากนัก และยังเป็น
ซอฟแวร์ Open Source อีกด้วย ซึ่งนั่นก็หมายความว่าเราสามารถใช้งานซอฟต์แวร์ตัวนี้ได้ฟรี และยังสามารถ
แจกจ่ายให้ผู้อื่นได้อย่างเสรีนั่นเอง 

ทำไมต้องใช้ PDFSam 
PDFsam เป็นโปรแกรมที่ใช้งานง่าย เป็นโปรแกรมที่สามารถใช้บนแพลตฟอร์มใดๆ ได้อย่างอิสระ 

ได้แก่ Windows, Linux, MAC OS ถูกออกแบบมาเพื่อทำงานกับแฟ้ม PDF แยก และผลานไฟล์ PDF ตัว
โปรแกรมมีความเสถียรและสมบูรณ์เพียงพอในการใช้งานด้วยอินเทอร์เฟสที่ ใช้งานง่าย ด้วย PDFsam นี้ผู้ใช้
สามารถ 

▪ แยกเอกสาร PDF (เป็นบท หรือเป็นหน้าเดียว ฯลฯ ) 
▪ ผสานเอกสาร PDF หลาย หรือส่วนย่อยต่างๆ ของเอกสาร PDF 
▪ ผสม สลับหน้า ตัดต่อเอกสาร PDF 2 ไฟล์ โดยอาจนำมาวางต่อกันโดยตรงหรือจัดลำดับใหม่ให้

เป็นเอกสารฉบับเดียว 
▪ หน้าสลับผสมที่นำมาจากสองเอกสาร PDF เพ่ือตรงหรือย้อนกลับเป็นเอกสารฉบับเดียว 
▪ หมุนหน้าเอกสาร PDF ที่เลือก 
▪ เรียงลำดับหน้าของเอกสาร PDF ที่เลือก 
▪ ตกแต่งเอกสารโดยการลากหน้ากระดาษ จากเอกสาร PDF ทีเ่ลือก 
▪ บันทึก และเรียกใช้ Workspace เพ่ือให้ทำงานปัจจุบันใหม่ได้โดยอัตโนมัติ 
▪ จัดการตั้งค่า PDFsam  และตั้งค่า Workspace เพ่ือเรียกใช้ตอนเริ่มต้นเรียกใช้โปรแกรม 
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▪ สามารถตั้งค่าการ Split หรือแยกไฟล์ PDF รวมไปถึงการบันทึกไฟล์ PDF ได้หลากหลายรูปแบบ 
เช่น Split เฉพาะหน้าเลขคู่ หรือหน้าเลขค่ี หรือจากหน้าเริ่มต้นจนถึงหน้าสิ้นสุดที่ต้องการได้ เป็น
ต้น 

ในการใช้งาน PDFsam ควรติดตั้ง Java Runtime Environment ก่อนเพื่อเตรียมสภาพแวดล้อมของ
ระบบสำหรับโปรแกรม PDFsam 

การติดตั้งและการเรียกใช้โปรแกรม 
 

ความต้องการระบบ 
64 bits operating system 
256 MB of RAM 
70 MB or more of disk space 
 

การติดตั้ง PDFsam 
1. ดาวน์โหลดตัวติดตั้ง PDFsam จากลิงค ์http://www.pdfsam.org/download/ 
2. หลังจากดาวน์โหลดเสร็จแล้วจะพบไอคอน pdfsam ดังรูป 

 
 

3.  ให้ดับเบิ้ลคลิกไอคอนดังกล่าว  เพ่ือทำการติดตั้งโปรแกรม 
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การเรียกใช้โปรแกรม PDFsam 

1. ดับเบ้ิลคลิกไอคอน  
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2. จะปรากฏหน้าต่างโปรแกรมดังรูป 

 
MERGE 

คลิกเลือกหัวข้อ Merge  เพ่ือรวมเอกสาร PDF ตั้งแต่ 1 ไฟล์เป็นต้นไป 
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 EXTRACT 

คลิกเลือกหัวข้อ Extract  เพื่อแยกเอกสาร PDF เป็นหลาย
ไฟล์ 

 
เลือกแฟ้ม pdf ที่ต้องการ ถ้าต้องการเลือกมากกว่า 1 แฟ้มให้กดปุ่ม Shift หรือ Ctrl บนแป้นพิมพ์  
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Split 

คลิกเลือกหัวข้อ Split  

 
Split options ตั้งค่าการตัดไฟล์ PDF 

▪ Burst (split into single pages) ตัดเป็นเอกสารเดี่ยว ๆ แยกเป็นแต่ละหน้าแต่ละไฟล์ 
▪ Split even pages ตัดออกมาเฉพาะหน้าคี่ 
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▪ Split odd pages ตัดออกมาเฉพาะหน้าคู่ 
▪ Split after these pages ตัดหลังจากหน้าที่ระบุ 
▪ Split every “n” pages ตัดทุกๆ ..... หน้า 
▪ Split at this size ตัดในขนาดท่ีระบ ุ
▪ Split by bookmarks level ตัดโดยระบุระดับของการ bookmarks 

Destination folder โฟลเดอร์ที่เก็บผลลัพธ์ 
▪ Same as source จัดเก็บในโฟลเดอร์ต้นทางได้เลย 
▪ Choose a folder เลือกโฟลเดอร์สำหรับจัดเก็บด้วยตนเอง 

Overwrite if already exists ชื่อไฟล์เอกสารที่ต้องการจัดเก็บหลังการแยกไฟล์ 
Compress output file/files บีบอัดแฟ้มผลลัพธ์ด้วย 
ขั้นสุดท้ายคลิก Run ก็เป็นอันสิ้นสุดกระบวนการตัดไฟล์ด้วย PDFsam  

การทำงานกับ Rotate 

คลิกเลือกหัวข้อ Rotate  
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Rotation การหมุน 
▪ Clockwise rotation (degrees): หมุนทวนเข็มนาฬิกา...... (องศา) 
▪ Pages: หน้าที่จะหมุน 

o All ทุกหน้า 
o Even เฉพาะหน้าคู่ 
o Odd เฉพาะหน้าคี่ 

Destination folder โฟลเดอร์ที่เก็บผลลัพธ์ 
Overwrite if already exists ชื่อไฟล์เอกสารที่ต้องการจัดเก็บหลังการแยกไฟล์ 
Compress output file/files บีบอัดแฟ้มผลลัพธ์ด้วย 
Output options คุณสมบัติของผลลัพธ์ 
Output file name prefix: แฟ้มผลลัพธ์มีชื่อขึ้นต้นด้วย...... 

Alternate Mix 

คลิกเลือกหัวข้อ Alternate Mix  

 
 คลิก Add เพ่ือนำเข้าแฟ้ม pdf ที่ต้องการสลับและผสมหน้าเอกสาร 
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Destination folder โฟลเดอร์ที่เก็บผลลัพธ์ 
▪ Overwrite if already exists ชื่อไฟล์เอกสารที่ต้องการจัดเก็บหลังการแยกไฟล์ 
▪ Compress output file/files บีบอัดแฟ้มผลลัพธ์ด้วย 

การตั้งค่าให้กับโปรแกรม  

 การตั้งค่าให้กับโปรแกรมสามารถทำได้โดยคลิกเลือกหัวข้อ Setting ดังรูป 

 
Settings การตั้งค่าคุณสมบัติต่างๆ  
Language: ตั้งค่าภาษา 
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การใช้งาน Foxit Reader 

เราจะใช้โปรแกรมอะไรในการเปิดไฟล์ .PDF นี่คือคำถามที่เกิดขึ้นเมื่อจะเปิดอ่านแฟ้ม PDF PDF เป็น
นามสกุลไฟล์อย่างหนึ่งเช่นเดียวกับไฟล์ .DOC ซึ่งเป็นไฟล์ที่ถูกแปลงมาจากไฟล์ต้นฉบับประเภทต่างๆ เช่น 
Microsoft Word, Microsoft Excel หรือแม้กระทั่งรูปภาพ เป็นต้น โดยใช้โปรแกรม Adobe Acrobat หรือ
โปรแกรมฟรีแวร์อื่นๆ ที่เคยแนะนำ เช่น PDFCreator เป็นต้น ส่วนโปรแกรมที่ใช้สำหรับการเปิดอ่าน หรือดู
ข้อมูล PDF นั้น ได้แก่ Adobe Reader ซึ ่งเป็นฟรีโปรแกรมที่สามารถ download และใช้งานได้ฟรีจาก 
Adobe โดยตรง และเช่นเดียวกัน เราก็ยังสามารถหาฟรีโปรแกรมตัวอื่นๆ ที่มีขนาดเล็กกว่ามากๆ มาใช้
ทดแทนไดอ้ย่างเช่น "Foxiit Reader" เป็นต้น 

Foxit Reader เป็นฟรีโปรแกรมท่ีใช้สำหรับวิว หรือแสดงไฟล์ .PDF เช่นเดียวกับ Adobe Reader แต่
มีขนาดเล็กกว่ากันมากๆ แถมยังมีความสามารถหลายๆ อย่างเช่นถูกใจมากกว่า คือ การเปิดไฟล์ .AI ที่สร้าง
จากโปรแกรม Adobe Illustrator ซึ่งผู้ใช้งานในสำนักงานหลายๆ คนต้องการ อ่านรายละเอียดวิธีการใช้งาน
ได้ที่หัวข้อ แก้ไขปัญหาการเปิดไฟล์ .AI ของ Illustrator นอกจากนี้ยังมีความสามารถแปลงไฟล์ต้นฉบับเป็น 
Text File ได้อีกด้วย 

การติดตั้ง Foxit Reader 
1. ลิงค์สำหรับดาวน์โหลดโปรแกรม Foxit Reader คือ http://www.foxitsoftware.com/downloads/ 
2. เมื่อดาวน์โหลดเสร็จแล้วจะได้ไฟล์ Foxit Reader  
3. การติดตั้ง Foxit Reader ทำได้โดยการดับเบิ้ลคลิกท่ีไฟล์ FoxitReaderSetup.exe  
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เปิดโปรแกรม 
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การตั้งค่าโปรแกรม 
การตั้งค่าให้กับโปรแกรมทำได้โดยเลือกคำสั่ง File > Preferences 
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▪ Accessibility ตั้งค่าสีให้กับเอกสาร 
▪ Commenting กำหนดจำนวนหน้าต่างในการดูหมายเหตุ 
▪ Documents กำหนดค่าการเปิด การปิดเอกสาร และหน่วยวัด 
▪ File Associations ตั้งค่าแฟ้มที่รองรับ 
▪ Forms ตั้งค่าเกี่ยวกับแบบฟอร์ม 
▪ Full Screen ตั้งค่าการแสดงผลเต็มจอภาพ 
▪ General ตั้งค่าทั่วไป 
▪ History ตั้งค่าให้จดจำค่าต่างๆ ที่ผ่านมา เช่น เอกสารที่เคยเปิดใช้งาน, มุมมองล่าสุดที่ใช้งาน 
▪ Language ตั้งค่าภาษาท่ีใช้งาน 
▪ Page Display ตั้งค่าการแสดงผลบนหน้าจอ 
▪ Updater ตั้งค่าการอัพเดทข้อมูลโปรแกรม 

การทำงานกับ PDF 
การเปิดเอกสาร PDF ด้วย Foxit Reader 
1. เลือกคำสั่ง File > Open หรือคลิกปุ่ม Open บนแถบเครื่องมือ 
2. เลือกแฟ้มที่ต้องการเปิดใช้งานที่มีนามสกุลเป็น  .pdf 
3. หรือแดรกเมาส์แฟ้ม PDF ที่ต้องการเปิดไปใส่ในหน้าต่าง Foxit Reader 
การย้ายไปยังส่วนต่างๆ ของเอกสาร 
 สามารถทำได้หลายวิธีคือ 
1. ใช้เมาส์เลื่อน หรือล้อของเมาส์ 
2. กดปุ่มบนแป้นพิมพ์ 
3. ใช้คำสั่ง View > Go To 
4. ใช้ Bookmark ด้วยคำสั่ง View > Navigation Panels > Bookmarks 
การหมุนเอกสาร 

 
การย่อ – ขยายเอกสาร 
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การค้นหาข้อความในแฟ้ม PDF 

ใช้คำสั่ง Tools > Find เพ่ือหาข้อความที่ต้องการ หรือจาก Find Box   
การทำงานกับแฟ้ม PDFs 
การคัดลอกข้อความ 

เครื่องมือ Text  จะช่วยให้เลือกข้อความในเอกสารใน PDF เพ่ือคัดลอกไปใช้ในเอกสารอ่ืนได้ 
มีข้ันตอนดังนี ้
การเลือกข้อความ 

▪ เลือกบรรทัดข้อความโดยย้าย cursor ไปวาง ณ บรรทัดที่ต้องการเลือก 
▪ แดรกเมาส์เพื่อเลือกข้อความ หรือ Double-click บนข้อความที่จะเลือก 
▪ หากต้องการเลือกหลายๆ ย่อหน้า ให้คลิกเมาส์ที่ตำแหน่งเริ่มต้นแล้วหมุนล้อของเมาส์ลงไปจนถึง

ตำแหน่งสุดท้ายที่ต้องการจะเลือกจากนั้นกด Shift + คลิกเมาส์ 
▪ หากต้องการเลือกข้อความทั้งหมดในเอกสารให้กดปุ่ม Ctrl + A  
▪ หากต้องการยกเลิกการเลือก ให้คลิกบนเอกสารอีกครั้ง 

การคัดลอกข้อความ 
▪ หลังจากเลือกข้อความแล้ว ให้คลิกขวาแล้วเลือกคำสั่ง Copy หรือกดปุ่ม Ctrl + C 

การวางข้อความท่ีคัดลอก 

▪ คลิกเลือกคำแหน่งที่ต้องการวางข้อมูลในโปรแกรมอื่นๆ เช่น Notepad แล้วคลิกขวาเลือกคำสั่ง 
paste  

การคัดลอกรูปภาพ  

• การคัดลอกและวางรูปภาพจาก PDF ไปยัง clipboard หรือโปรแกรมอื่นๆ สามารถทำได้ด้วยคำสั่ง 

Snapshot  

การซ่อน/แสดงแถบไม้บรรทัด 
▪ เลือกคำสั่ง View > Rulers 
 

เครื่องมือสำหรับใสห่มายเหตุ (Annotation Tools) 
เครื่องมือบันทึกย่อใช้สำหรับใส่คำอธิบายประกอบให้ไฟล์ PDF ได้แก่ เครื่องมือพิมพ์ดีด (Typewriter  

Tools), เครื่องมือวาดทำแถบมาร์กอัพ(Drawing  Markup  Tools) และเครื่องมือมาร์กอัพ ข้อความ(Text 
Markup)  
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การใช้งาน Text Markup Tools 
 

ปุ่ม ชื่อเครื่องมือ คำอธิบาย 

 Highlight Text Tool ทำแถบสีระบายข้อความ 

 
Underline Text 
Tool 

ใส่เส้นใต้ให้กับข้อความ 

 
Strikeout Text Tool ตีเส้นขีดกลางข้อความในบรรทัดนั้นๆ 

 
Squiggly Text Tool วาดเส้นไก่เข่ียใต้ข้อความคล้ายกับการขีดเส้นใต้ 

 
Replace Text Tool แทนที่ข้อความโดยขีดฆ่าข้อความเก่า 

 
Insert Text Tool แทรกข้อความ 

 
การใช้งาน Drawing Markup Tools 
 

ปุ่ม ชื่อเครื่องมือ คำอธิบาย 

 Arrow  Tool ใช้สำหรับวาดเส้นที่มีหัวลูกศรลงในเอกสาร PDF 

 
Line Tool ใช้สำหรับวาดเส้นลงในเอกสาร PDF 

 Rectangle Tool ใช้สำหรับวาดรูปทรงสี่เหลี่ยมลงในเอกสาร PDF 

 Oval Tool ใช้สำหรับวาดรูปทรงวงรี วงกลม ลงในเอกสาร PDF 

 
Polygon Tool ใช้สำหรับวาดรูปทรงหลายเหลี่ยมลงในเอกสาร PDF 

 
Polyline Tool ใช้สำหรับวาดเส้นหลายหยักลงในเอกสาร PDF 

 
Pencil Tool   ใช้สำหรับเขียนข้อความลงในเอกสาร PDF 

 
Rubber Tool ใช้สำหรับลบสิ่งที่เขียนด้วย Pencil Tool ออกจากเอกสาร PDF 

 
Cloudy Tool   ใช้สำหรับวาดรูปทรงก้อนเมฆลงในเอกสาร PDF 
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การแก้ไขแฟ้ม PDF 
การสร้าง Bookmarks  

ทำได้โดยไปที่หน้าซึ่งเป็นตำแหน่งที่จะสร้างบุ๊คมาร์ค แล้วเลือกข้อความที่เป็นจุด Bookmark จากนั้น
คลิกเมาส์ขวาเลือกคำสั่ง Bookmark ทำแบบนี้ไปเรื่อยๆ จนกว่าจะสร้าง Bookmark ครบทุกตำแหน่ง 
การย้ายตำแหน่ง Bookmarks  

 แดรกหัวข้อ Bookmark ไปวางยังตำแหน่งที่ต้องการ  

 
การลบ Bookmark 
 คลิกขวาบนหัวข้อที่ต้องการลบแล้วเลือกคำสั่ง Delete 

 
PDFILL PDF Editor 

PDFILL PDF Editor เป็นโปรแกรมที่ใช้ในการจัดการไฟล์ PDF ไม่ว่าจะเป็นการสร้างไฟล์ PDF ,การ
แก้ไข PDF, การรวมไฟล์ PDF, แยกไฟล์ PDF, แปลงไฟล์ PDF, เข้ารหัส ถอดรหัส PDF, ใส่ข้อมูลเข้าไปในไฟล์ 
เช่น หัวข้อไฟล์ PDF, รายละเอียดไฟล์ PDF, คำสำคัญของไฟล์ PDF, ผู้แต่ง เป็นต้น 

คลิกปุ่ม  เพ่ือเปิดหน้าต่างในการจัดการกับแฟ้ม PDF 
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เลือกรายการที่ต้องการทำงานกับเอกสาร PDF 
1. Merge PDF Files รวมแฟ้ม PDF 
2. Split or Reorder Pages ตัดต่อ เรียงลำดับหน้าให้กับแฟ้ม PDF 
3. Encrypt and Decrypt Options ตั้งค่าคุณสมบัติการเข้ารหัสและถอดรหัส 
4. Rotate or Crop PDF Pages หมุนและตัดหน้าเอกสาร PDF 
5. Reformat Multiple Pages จัดรูปแบบหน้าเอกสาร PDF ใหม่อีกครั้ง 
6. Add Header and Footer เพ่ิมหัวและท้ายกระดาษ 
7. Add Watermark by text เพ่ิมลายน้ำด้วยข้อความ 
8. Add Watermark by Image เพ่ิมลายน้ำด้วยรูปภาพ 
9. Convert Images to PDF แปลงภาพให้เป็น PDF 
10. Convert PDF to Images แปลง PDF เป็นรูปภาพ 
11. PDF Form Field Operations ตั้งค่าการดำเนินการกับฟอร์ม PDF 
12. Convert PostScript into PDF แปลงเป็น PDF PostScript 
13. Add PDF Information เพ่ิมข้อมูลให้ไฟล์ PDF 
14. Scan into Image or PDF สแกนให้เป็นรูปภาพหรือ PDF 
15. Create Transparent Image สร้างภาพโปร่งใส 

Encrypt and Decrypt Options ตั้งค่าคุณสมบัติการเข้ารหัสและถอดรหัส 

 



สนุกกับการตดัต่อ PDF ด้วย OpenSource Software และ Freeware หน้า 23 

                                                              
อบรมคอมพิวเตอร์ในแบบที่คุณเลอืกได้ by TrainingDD 

พิชญ์ศิณี แขเพ็ญอำไพ 

Add Watermark by text เพ่ิมลายน้ำด้วยข้อความ 

 
Merge PDF Files รวมแฟ้ม PDF 
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Split or Reorder Pages ตัดต่อ เรียงลำดับหน้าให้กับแฟ้ม PDF 

 
 

Rotate or Crop PDF Pages หมุนและตัดหน้าเอกสาร PDF 
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Add Header and Footer เพ่ิมหัวและท้ายกระดาษ 

 
Add Watermark by Image เพ่ิมลายน้ำด้วยรูปภาพ 
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Add Watermark by text เพ่ิมลายน้ำด้วยข้อความ 

 
Convert Images to PDF แปลงภาพให้เป็น PDF 
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Convert PDF to Images แปลง PDF เป็นรูปภาพ 
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