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ค ำน ำ 
Inkscape เป็นโปรแกรมที่ใช้ส าหรับวาดภาพเว็กเตอร์ 2 มิติ ส าหรับสร้างงานอาร์ตต่างๆ ได้อย่างดี เช่น แผ่น

พับ, โบรชัวร์, ป้ายโฆษณา ออกแบบโลโก้ ข้อดีของโปรแกรมนี้คือ ให้ความละเอียดคมชัดสูง เนื่องจากไฟล์ภาพที่ได้เป็น
ภาพชนิดเว็กเตอร์ อีกท้ัง Inkscape เป็นโปรแกรมประเภท Open-source ท าให้ Download มาใช้งานได้ฟรี สามารถ
ท างานได้บนหลาย Platform จึงถือเป็นอีกทางเลือกหนึ่งในการวาดภาพหรือสร้างงานศิลป์ต่างๆ โดยไม่ละเมิดลิขสิทธิ์
การใช้งานซอฟท์แวร์  

 
 

Oer.learn.in.th 
คลังทรัพยากรการศึกษาแบบเปิด  

โครงการระบบสื่อสาระออนไลน์เฉลิมพระเกียรติฯ 
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ท ำควำมรู้จักกับ Inkscape 
Inkscape เป็นโปรแกรมวาดภาพเว็กเตอร์ 2 มิติ ส าหรับสร้างงานอาร์ตต่างๆ ได้อย่างดี ได้แก่ แผ่นพับ,    

โบรชัวร์, ป้ายโฆษณา, โลโก้ ซึ่งจะท าให้ได้ภาพที่มีความละเอียดสูง เนื่องจากไฟล์ภาพที่ได้เป็นชนิดเวกเตอร์นั่นเอง 
นอกจากนี้ Inkscape ยังเป็นโปรแกรมประเภท Open-source ซึ่งสามารถ Download มาใช้งานได้ฟรี โดยไม่ต้อง
กังวลเรื่องค่าลิขสิทธิ์การใช้งานซอฟท์แวร์อีกด้วย จึงเป็นทางเลือกที่ดีในการสร้างงานเว็กเตอร์โดยไม่ละเมิดลิขสิทธิ์ 

 

กำรติดต้ังโปรแกรม Inkscape 

1. ดับเบ้ิลคลิกไอคอน  เพ่ือท าการติดตั้งโปรแกรม 

 
2. คลิก Next 
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3. คลิก Next 

 
4. คลิก Next 
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5. คลิก Install 

 
6. รอจนติดตั้งเสร็จสิ้น 
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7. คลิก Finish 

 
 

กำรเปิดโปรแกรม Inkscape 

 

 
การเปิดโปรแกรม Inkscape ใน Windows 10 ท าได้โดยค้นหาโปรแกรมชื่อ Inkscape เมื่อค้นพบแล้วจึง

ดับเบ้ิลคลิกไอคอนโปรแกรม เพ่ือเปิดใช้งานโปรแกรมได้ทันท ี
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ส่วนประกอบหน้ำจอ Inkscape 

 
 
Title Bar แถบชื่อโปรแกรม 

 
Menu Bar แถบเมนูค ำสั่ง 

 
Commands Bar แถบค ำสั่ง 

 
Tool Controls Bar แถบเคร่ืองมือควบคุม 

 
Snap Controls Bar แถบควบคุมกำรแนบติด 

 
ใช้ส าหรับควบคุมการเปิด-ปิดการแนบติดวัตถุ 
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Toolbox กล่องเคร่ืองมือ 

 
Rulers แถบไม้บรรทัด 

 
Canvas หน้ำต่ำงภำพ 

 
Color Palette พำเล็ตสี 

 
 
Statusbar แถบสถำนะ 
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ภำพรวมเมนูกำรท ำงำน 
ใน Inkscape ประกอบด้วยเมนคู าสั่ง 

1. File  
2. Edit  
3. View  
4. Layer 
5. Object 
6. Path 
7. Text 
8. Filters 
9. Extensions 

File 

 
  

รวบรวมค าสั่งเกี่ยวกับแฟ้ม เช่น New, Open, Save เป็นต้น 
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Edit 

 
  

รวบรวมค าสั่งเกี่ยวกับการแก้ไขภาพไว้ เช่น Cut, Copy, 
Paste เป็นต้น 
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View 

 

Layer 

 

รวบรวมค าสั่งเกี่ยวกับการปรับแต่งมุมมอง เช่น Zoom, 
Show/Hide, Guides เป็นต้น 

รวบรวมค าสั่งเกี่ยวกับเลเยอร์ เช่น Add Layer, 
Rename Layer, Show/Hide, Switch, Move 
เป็นต้น 
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Object 

 
  

รวบรวมค าสั่งเกี่ยวกับการท างานกับวัตถุ เช่น Fill and 
Stroke, Group, Ungroup, Clip, Mask, Rotate, Flip  
เป็นต้น 
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Path 

 

Text 

 
  

รวบรวมค าสั่งเกี่ยวกับเส้นพาธ เช่น Object to Path, Stroke to 
Path, Union, Difference, Intersection, Combine, Break Apart 
เป็นต้น 

รวบรวมค าสั่งเกี่ยวกับข้อความ เช่น Text and Font, Glyphs, Put 
on Path, Remove from Path, Convert to Text เป็นต้น 
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Filters 

 

Extensions 

 

รวบรวมค าสั่งในการใส่ลูกเล่นรูปวาด เช่น Bevels, Blurs, Color, 
Distort, Fill and Transparency, Textures เป็นต้น 

ร วบร วมค า สั่ ง ส่ ว น เ ส ริ ม ต่ า ง ๆ  เ ช่ น  Arrange, Color, 
Document, Export, Images, Raster, Render เป็นต้น 
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ภำพรวมเครื่องมือ Toolbox 

 
 Select and Transform objects F1     

 Edit Paths by nodes F2    

 Tweak objects by sculpting or painting Shift + F2   

 Zoom in or out F3   

 Measurement tool M    

 Create rectangles and squares F4  

 Create 3D boxes Shift + F4  

 Create circles, ellipses, and arcs F5  

 Create stars and polygons *  

 Create spirals F9  

 Draw freehand lines F6  

 Draw Bezier curves and straight lines Shift + F6   

 Draw calligraphic or brush strokes Ctrl + F6   

 Create and edit text objects F8  

 Spray objects by sculpting or painting Shift + F3  

 Erase existing paths Shift + E  

 Fill bounded areas Shift + F7  

 Create and edit gradients Ctrl + F1  

 Create and edit meshes  

 Pick colors from image F7  

 Create diagram connectors Ctrl + F2  
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ค ำสั่งพื้นฐำนใน Inkscape 
 

กำรสร้ำงแฟ้มใหม ่

 File > New 

กำรเปิดแฟ้ม 

 File > Open แล้วดับเบ้ิลคลิกเลือกไฟล์ที่ต้องการเปิดใช้งาน 

กำรบันทึกแฟ้ม 

File > Save 

กำรส่งออกแฟ้ม 

 File > Export PNG Image ส่งออกเป็นไฟล์ PNG 



การสร้างสรรค์งานกราฟิกด้วย Inkscape หน้า 15 
 

อ.พิชญ์ศิณี แขเพ็ญอ าไพ 

ตั้งค่ำกำรส่งออก 

 
 

กำรตั้งค่ำแฟ้ม 

 เลือกค าสั่ง File > Document Properties 
  

 Page ส่งออกท้ังแผ่น 
 Drawing ส่งออกเฉพาะรูปวาด 
 Selection ส่งออกเฉพาะที่เลือกไว้ 
 Width ความกว้างของหน้า 
 Height ความสูงของหน้า 
 Units หน่วยวัด 
 Image Size ขนาดรูปภาพ 
 Filename ก าหนดชื่อแฟ้ม 
 Export ส่งออกแฟ้มภาพ 
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Page 

 
Guides 

 
  

 Display units หน่วยวัด 
 Page Size ขนาดกระดาษ 
 Background พ้ืนหลัง 
 Display การแสดงผล 
 Border เส้นขอบ 

 Show guides แสดง เส้ น
ไกด ์

 Guide color สีเส้นไกด ์
 Highlight color สีไฮไลท์ 
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Snap 
ตั้งค่าการดูดวัตถุที่วาดด้วย Snap 

 
 
  

การแนบติดวัตถุ 

การแนบติดกริด 

การแนบติดไกด ์

อ่ืนๆ 
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Metadata ก ำหนดเมต้ำดำต้ำ 
ก าหนดรายละเอียดเกี่ยวกับแฟ้มรูปภาพที่วาดใน Metadata 

 
  

ชื่อเรื่อง 
วันที่ 
ผู้สร้าง 

รายละเอียด 

สิทธิ์ 
ผู้พิมพ์ 
ระบ ุ
แหล่ง 
ความสัมพันธ์ 
ภาษา 
ค าส าคัญ 
ความคุ้มครอง 

ผู้มีส่วนช่วย 
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License สัญญำอนุญำต 

 
 แสดงที่มำ (Attribution - by) : อนุญาตให้ผู้อ่ืนท าซ้ า แจกจ่าย หรือแสดงและน าเสนอชิ้นงานดังกล่าว และ

สร้างงานดัดแปลงจากชิ้นงานดังกล่าว ได้เฉพาะกรณีที่ผู้นั้นได้แสดงเครดิตของผู้เขียนหรือผู้ให้อนุญาตตามที่ระบุ
ไว้ 

 ไม่ใช้เพื่อกำรค้ำ (Noncommercial - nc) : อนุญาตให้ผู้อ่ืนท าซ้ า แจกจ่าย หรือแสดงและน าเสนอชิ้นงาน
ดังกล่าว และสร้างงานดัดแปลงจากชิ้นงานดังกล่าว ได้เฉพาะกรณีท่ีไม่น าไปใช้ในทางการค้า 

 ไม่ดัดแปลง (No Derivative Works - nd) : อนุญาตให้ผู้อ่ืนท าซ้ า แจกจ่าย หรือแสดงและน าเสนอชิ้นงาน
ดังกล่าวในรูปแบบที่ไม่ถูกดดัแปลงเท่านั้น 

 อนุญำตแบบเดียวกัน (Share Alike - sa) : อนุญาตให้ผู้ อ่ืนแจกจ่ายงานดัดแปลง ได้เฉพาะกรณีที่ชิ้นงาน
ดัดแปลงนั้นเผยแพร่ด้วยสัญญาอนุญาตที่เหมือนกันทุกประการกับงานต้นฉบับ 

 เงื่อนไขเหล่านี้สามารถน ามาใช้ประกอบกัน ได้ 6 แบบ ดังนี้ 
o แสดงที่มา (cc-by) 
o แสดงที่มา-ไม่ใช้เพ่ือการค้า (cc-by-nc) 
o แสดงที่มา-ไม่ใช้เพ่ือการค้า-ไม่ดัดแปลง (cc-by-nc-nd) 
o แสดงที่มา-ไม่ใช้เพ่ือการค้า-อนุญาตแบบเดียวกัน (cc-by-nc-sa) 
o แสดงที่มา-ไม่ดัดแปลง (cc-by-nd) 
o แสดงที่มา-อนุญาตแบบเดียวกัน (cc-by-sa) 
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กำรแสดงผลหน้ำต่ำงโปรแกรม 

มี 3 รูปแบบ คือ  

View > Default 
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View > Custom 
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View > Wide 
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กำรซูม 
View > Zoom 

 

เส้นกริด 
เส้นหรือจุดที่เรียงกันเป็นแนวตาราง เพ่ือช่วยในการจัดวางวัตถุบนกระดาษ  

 View > Page Grid 
 

เส้นไกด์ 
เส้นที่ใช้ช่วยในการจัดต าแหน่งในการวางวัตถุท่ีวาด  

 View > Guides 
 

Snap กำรสแน็ป 

View >  

 

 ซูมเข้า 
 ซูมออก 
 ซูมแบบ 1:1 
 ซูมแบบ 1:2 
 ซูมแบบ 2:1 200% 
 ซูมท่ีเลือกไว้ 
 ซูมดูรูปวาดที่อยู่บนกระดาษ 
 ซูมเต็มหน้ากระดาษ (ขอบบน+ขอบล่าง) 
 ซูมเต็มความกว้าง 
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กำรซ่อน-แสดงเครื่องมือต่ำงๆ 
View > Show/Hide 

 

กำรเลื่อนหน้ำจอ 
1. Ctrl + Arrow Key 
2. หรือ คลิกเมาส์ปุ่มกลางค้างไว้แล้วลากเมาส์ 
3. หรือ เลื่อนลูกกลิ้งของเมาส์ขึ้นลง 

กำรเลือกวัตถุด้วยเครื่องมือเลือก 
 

Select and Transform objects F1   
ใช้ส าหรับเลือกวัตถุ 

 
สามารถปรับแต่งคุณสมบัติการเลือกได้จาก Tool Controls Bar 

 

กำรใส่สี 
1. เลือกวัตถ ุ
2. เติมสีวัตถุ คลิกเมาส์บนจานสี 
3. เติมสีขอบวัตถุ Shift + คลิกเมาส์บนจานสี 

 
  

 แถบค าสั่ง 
 แถบควบคุมสแน็ป 
 เครื่องมือควบคุม 
 กล่องเครื่องมือ 
 ไม้บรรทัด 
 แถบเลื่อนสโครล 
 พาเล็ต 
 แถบสถานะ 
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กำรตกแต่งเส้นขอบและพื้นวัตถุด้วย Fill and Stroke 
การตกแต่งเส้นขอบและพ้ืนวัตถุสามารถท าได้โดยการเลือกค าสั่ง Object > Fill and Stroke 

 

แท็บ Fill 

 

แท็บ Stroke Paint 

 

ใช้ส าหรับก าหนดการเติมสีวัตถุ 
 รูปแบบการเติมสี 
 

เลือกสีเติม 
 

ก าหนดความเบลอ 
 ก าหนดความโปร่งใส 
 

ใช้ส าหรับก าหนดการเติมสีเส้นขอบวัตถุ 
 รูปแบบการเติมสี 
 

เลือกสีเติม 
 

ก าหนดความเบลอ 
 ก าหนดความโปร่งใส 
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แท็บ Stroke Style 

 
 

กำรใช้ค ำสั่งตัด, คัดลอก, วำง, ท ำซ้ ำ วัตถุ 
1. การตัด Edit > Cut หรือ Ctrl + X 
2. การคัดลอก Edit > Copy หรือ Ctrl + C 
3. การวาง Edit > Paste หรือ Ctrl + V 
4. การวางเฉพาะรูปแบบ Edit > Paste Style หรือ Ctrl + Shift + V 
5. การท าซ้ า Edit > Duplicate หรือ Ctrl + D  
6. การคัดลอกและวางแบบถี่ เลือกวัตถุและกดปุ่ม Spacebar จากนั้นลากเมาส์เคลื่อนวัตถุ 

กำรจัดกลุ่มและยกเลิกกำรจัดกลุ่ม 

กำรสร้ำงกลุ่ม 

1. เลือกวัตถุมากกว่า 1 ชิ้น 
2. เลือกค าสั่ง Object > Group หรือกด Ctrl + G 

กำรยกเลิกกำรจัดกลุ่ม 

1. เลือกวัตถุท่ีจัดกลุ่มไว้ 
2. เลือกค าสั่ง Object > Ungroup หรือกด Ctrl + U 

  

ใช้ส าหรับก าหนดลักษณะเส้นขอบวัตถุ 
 ความหนาของเส้นขอบ 
 

ก าหนดมุมเส้น ปลายตัดเส้น และต าแหน่งในการวาง
เส้นพาธ 
 

ก าหนดความเบลอ 
 ก าหนดความโปร่งใส 
 

ลักษณะเส้น ปกติ, เส้นประ 
 ลักษณะเส้นลูกศร หัวลูกศร 
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กำรวำดรูปทรงเรขำคณิต 

เครื่องมือวำดรูปทรงสี่เหลี่ยม 
 

Create rectangles and squares F4  
 Shift + ลากเม้าส์ = วาดสี่เหลี่ยมจากศูนย์กลาง 
 Ctrl + ลาก = วาดสี่เหลี่ยมจัตุรัส 
 Ry ค่าความโค้งมนของมุม 
 เอามุมโค้งออก 
  สี่เหลี่ยม ปรับขนาด 
 วงกลม ปรับความโค้งที่มุม 

o Ctrl + ลากเมาส์ ท าาให้มุมโค้งเท่ากันทั้งแกน X และ Y 
o Shift + Click เอามุมโค้งออก 

 

 

   

เครื่องมือวำดวงรี วงกลม ส่วนของเส้นโค้ง 
 

Create circles, ellipses, and arcs F5  

  
 Shift + ลากเม้าส์ = วาดวงรี 
 Ctrl + ลาก = วาดวงกลม 
  ใช้ปรับขนาด 
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  ใช้สร้างส่วนของเส้นโค้งหรือสร้างพาย 
o Shift + Click แปลงเป็นวงกลม 
o Ctrl + Drag สแน๊ปมุม 15 องศา 

 
 Start มุมของเส้นที่เชื่อมระหว่างมือจับจุดแรก กับจุดศูนย์กลาง 
 End มุมของเส้นที่เชื่อมระหว่างมือจับจุดที่ 2 กับจุดศูนย์กลาง 
 แปลงเป็นพาย  
 แปลงเป็นส่วนของเส้นโค้ง  
 แปลงเป็นวงกลมเต็มใบ  

  

เครื่องมือวำดรูปหลำยเหลี่ยม และดำวหลำยแฉก 
 

Create stars and polygons *  
Ctrl + Drag สแน็ปมุม 15 องศา 

 

 
 สี่เหลี่ยมด้านใน ใช้ปรับรัศมีด้านใน 
 สี่เหลี่ยมด้านนอก ใช้ปรับรัศมีด้านนอก 
 Ctrl + Drag Handle ล็อคแกน 2 ด้าน แบบสมดุล 
 Shift + Drag ปรับมุมโค้งทุกมุม 
 Shift + Click เอามุมโค้งออก 
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 Alt + Drag สุ่มการวาดมุม 

    

 
 Corners จ านวนด้าน 
 Spoke Ratio สัดส่วนความยาวของแกนระหว่างจุดศูนย์กลางจนถึงมือจับ 
 Rounded รัศมีท่ีมุม 
 แปลงเป็นรูปหลายเหลี่ยม 
  แปลงเป็นรูปดาว 
 แปลงกลับสู่สภาพเริ่มต้น 

กำรแปลงรูปทรงเรขำคณิต 
รูปทรงเรขาคณิตไม่สามารถดัดปรับแต่งรูปทรงได้ตามใจชอบ ต้องท าการแปลงด้วยค าสั่ง Object to Path 

ก่อน จึงจะสามารถดัดแต่งได้ตามต้องการ 

 

 
ก่อนแปลง  หลังแปลง 
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Create 3D boxes Shift + F4  
สร้างกล่อง 3 มิติ 

 
ขณะวาดหากกด Shift จะเป็นการล็อคขนาดระนาบไว้หนึ่งด้าน เมื่อท าการลากเมาส์จะเป็นการก าหนดความ

ลึกของกล่องในแกน Z 

 
 ใช้ปรับความลึก ความสูง 

 เส้นสีแดง ปรับแกน X 
 เส้นสีน้ าเงิน ปรับแกน Y 
 เส้นสีเหลือง ปรับแกน Z 

กำรจัดล ำดับชั้นของวัตถุ (เมื่อวำงซ้อนกันหลำยชั้น) 
ในกรณีที่มีวัตถุวางซ้อนกันหลายชั้น เราสามารถจัดล าดับชั้นการซ้อนกันได้โดยเลือกค าสั่ง Object 

 Raise หรือกด Page Up  ไปด้านบน 1 ชั้น 
 Lower หรือกด Page Down  ไปด้านล่าง 1 ชั้น 
 Raise to Top หรือกด Home ไปด้านบนสุด 
 Lower to Bottom หรือกด End ไปด้านล่างสุด 
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เครื่องมือวำดเส้น 
 

Create spirals F9  
วาดรูปก้นหอย 

 
 มือจับสี่เหลี่ยมส าหรับปรับความยาวด้านในและด้านนอก 
 Ctrl + Drag หมุน เพ่ิมเกลียว 
 Alt + Drag กระจายเกลียว 

 
 Turn จ านวนรอบของเกลียว 
 Divergence สัดส่วนการกระจายระยะห่างระหว่างเกลียว 
 Inner radius สัดส่วนความยาวระหว่างจุดศูนย์กลางมือจับด้านในต่อจุดศูนย์กลางมือจับด้านนอก 
 

Draw freehand lines F6  
เป็นเครื่องมือที่ใช้วาดเส้นแบบง่ายๆ โดยสามารถลากเมาส์ได้อย่างอิสระ 

 วาดเส้นตรง คลิกเมาส์ที่จุดแรก และเลื่อนเมาส์ไปคลิกต าแหน่งต่อๆ ไป 
 วาดเส้นโค้ง คลิกเมาส์ค้าง จากนั้นลากเมาส์อย่างอิสระ 
 การต่อเส้น ให้คลิกท่ีโหนดปลาย และวาดเส้นต่อไปได้ตามปกติ 

 
กำรวำดเส้นโค้ง 
 Shift + Drag mouse ยกเลิกการสแน็ป 
 Alt + Drag mouse วาดกี่เส้นก็ได้ สามารถปล่อยเมาส์ระหว่างการวาดได้ โดยที่ยังกด Alt อยู่ 
 Ctrl + Click วาดจุด 
 Ctrl + Shift + Click วาดจุดขนาด 2 เท่า 
 Ctrl + Alt + Click วาดจุดแบบสุ่มขนาด 
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Mode โหมดกำรวำด 

  สร้างเส้นปกต ิBezier 
 สร้างเส้น Spiro 
  สร้างเส้นโค้ง 
 Smooth ความโค้งของเส้น 
 Shape รูปแบบของเส้น 
  คืนคา่กลับสู่ค่าเริ่มต้น 

Draw Bezier curves and straight lines Shift + F6  
ใช้ส าหรับวาดเส้นพาธ หรือเส้นตรง โดยที่ผู้วาด่สามารถก าหนดต าแหน่งของโหนด และก าหนดชนิดของท่อน

พาธขณะวาดได้ด้วย 
 วำดเส้นตรง – คลิกเมาส์ต าแหน่งแรกแล้วปล่อย +  เลื่อนเมาส์ไปต าแหน่งต่อไป + คลิกเมาส์แล้วปล่อย  
 วำดเส้นโค้ง – คลิกเมาส์ต าแหน่งแรกแล้วปล่อย + เลื่อนเมาส์ไปต าแหน่งต่อไป + กดเมาส์ค้างไว้แล้วดัดโค้ง 
เมื่อวาดเสร็จแล้วกด Enter 
 กำรต่อเส้น – คลิกท่ีโหนดสุดท้าย แล้ววาดต่อได้ทันที 
 กำรวำดพำธปิด – ให้โหนดแรกและโหนดสุดท้ายบรรจบกัน 

คีย์ช่วยในกำรวำด 

 Arrow ขยับโหนดล่าสุดตามทิศทางลูกศรที่กด 
 Shift + Arrow ขยับโหนดล่าสุดตามทิศทางลูกศร 10 ระดับ 
 Alt + Arrow ขยับโหนดล่าสุดตามทิศทางลูกศร 1 พิกเซล 
 Shift + Drag บังคับแขนดัดปรับความโค้งท้ัง 2 เส้นให้อยู่คนละแนว 
 Ctrl + Draw สแน็ปมุม 
 Delete หรือ Backspace ลบโหนดล่าสุด 
 Esc ลบเส้นพาธที่วาดยังไม่เสร็จ 
 Shift + L เปลี่ยนท่อนพาธเส้นโค้งท่ีวาดยังไม่เสร็จเป็นเส้นตรง 
 Shift + U เปลี่ยนท่อนพาธเส้นตรงที่วาดยังไม่เสร็จเป็นเส้นโค้ง 

 

  สร้างเส้นปกต ิBezier 
 สร้างเส้น Spiro 
 สร้างเส้นโค้ง 
   สร้างเส้นตรงตามล าดับโหนดที่วาด 
   สร้างเส้นตรงแนวระนาบ paraxial 
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 Shape รูปแบบของเส้น มี 5 แบบ คือ Triangle in, Triangle out, Ellipse, From clipboard, Bend from 
clipboard, Last applied  

 

 
 

Draw calligraphic or brush strokes Ctrl + F6   
วาดเส้นพาธที่มีลักษณะเป็นปากกาหัวตัด  

 

 
 Preset รายการปากกา 
 Width ความหนาของเส้น 
 Thinning ความสม่ าเสมอของความหนาของเส้น 
 Angle มุมเอียงของปลายปากกา 
 Fixation ความสม่ าเสมอของมุมเอียงของปากกา 
 Caps ความโค้งท่ีปลายเส้น 
 Tremor การเขย่าปากกาข้ึนลงเมื่อสร้างเส้นเป็นฟันเลื่อย 
 Wiggle การแกว่งปากกา 
 Mass ความหนืดของปากกา 

กำรแปลงเส้นท่ีวำดให้เป็นเส้นพำธ 
ใช้ค าสั่ง Path > Object to Path 
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เครื่องมือพิมพ์ข้อควำม 
 

Create and edit text objects F8  
ใช้ส าหรับสร้างข้อความ สามารถสร้างได้ 2 แบบ คือ 

1. ข้อความปกติ (Regular text) 
2. ข้อความแบบไหล (Flow text) 

กำรสร้ำงข้อควำมปกติ 
ใช้ Text Tool คลิกบนกระดาษแล้วพิมพ์ข้อความลงไป 

กำรสร้ำงข้อควำมแบบไหล 
ใช้ Text Tool กดค้างไว้บนกระดาษแล้วลากเมาส์ให้เป็นกล่องสี่เหลี่ยม ข้อความที่พิมพ์จะอยู่เฉพาะในกรอบ 

ถ้ายาวเกินบรรทัด ข้อความจะถูกตัดข้ึนบรรทัดใหม่เองโดยอัตโนมัติ 

 

กำรเปิดหน้ำต่ำงส ำหรับพิมพ์ข้อควำม 
เลือกค าสั่ง Text > Glyphs… 

 

 

Font family แบบอักษร 
Style ลักษณะอักษร 
Append เพ่ิมข้อความ 
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กำรจัดรูปแบบข้อควำม 
เลือกค าสั่ง Text > Text and Font… 

 
แท็บ Font ก ำหนดรูปแบบตัวอักษรและกำรจัดวำงต ำแหน่ง 

 
แท็บ Text พิมพ์ข้อควำม 
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แท็บ Variants ก ำหนดคุณสมบัติข้อควำมเพิ่มเติม 

 

กำรพิมพ์ข้อควำมบนเส้นพำธ 
1. สร้างข้อความตามปกติ Regular 
2. สร้างเส้นพาธ 
3. เลือกข้อความและเส้นพาธพร้อมกัน 
4. เลือกค าสั่ง Text > Put on Path 

 
หมำยเหตุ 
 ถ้าต้องการให้ข้อความเลื่อนไปบนเส้นพาธ แล้ววางตัวกระพริบไว้หน้าอักษรตัวแรกแล้วกด Alt+ Arrow 
 ถ้าต้องการกลับทิศทางการวางข้อความให้เลือกค าสั่ง Path > Reverse 
 การยกเลิกข้อความบนเส้นพาธให้เลือกค าสั่ง Text > Remove from Path 
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กำรพิมพ์ข้อควำมในรูปทรง 
1. พิมพ์ข้อความแบบ Flow 
2. สร้างรูปทรงจากพาธหรือรูปร่างเรขาคณิต 
3. เลือกทั้งข้อความและรูปทรงพร้อมกัน 
4. เลือกค าสั่ง Text > Flow into Frame หรือกดคีย์ลัด Alt + W 

 
การแปลงข้อความในกรอบเป็นข้อความธรรมดาให้เลือกค าสั่ง Convert to Text 
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เครื่องมือให้สีและปรับแต่งสี 
 

Spray objects by sculpting or painting Shift + F3  
ใช้วางรูปร่างแบบกระจายต าแหน่ง คล้ายการพ่นสีสเปรย์ 

 

 

 
 Mode โหมดการฉีดสเปรย์ 

o  Copy รูปทรงใหม่จะเป็นส าเนาของรูปทรงต้นฉบับ 

o  Clone รูปทรงใหม่จะเป็นตัวโคลนนิ่ง 

o  Object รูปทรงใหม่ที่มีการซ้อนทับกันจะถูกรวมเป็นเนื้อเดียวกัน 
o  Delete  ลบรูปทรงทิ้ง 

 Width ความกว้างของพ้ืนที่ในการฉีดสเปรย์ 
 Amount จ านวนรูปทรงที่พ่นออกมา 
 Rotation การหมุนรูปทรงที่สร้างใหม่ 
 Scale การย่อขยายรูปทรงที่สร้างใหม่ 
 Scatter การกระจายของรูปทรงที่สร้างใหม่ 
 Focus ระยะโฟกัสการกระจายของรูปทรงที่สร้างใหม่ 
 

Fill bounded areas Shift + F7  
เป็นเครื่องมือเทสีให้กับวัตถุที่มีรูปทรงปิด 

   
1. คลิกท่ีเครื่องมือ Fill 
2. คลิกท่ีรูปทรงที่วาด 

สามารถลากพ้ืนที่ที่เทสีไว้ออกมาได้ 
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 Fill by เติมโดยใช้วิธีใด 
 Threshold ความกว้างของขอบเขตสี 
 Grow/shrink by ก าหนดการเทสีเพื่อสร้างรูปทรงให้โตหรือเล็กกว่าขอบเขตเดิม 
 Close gaps ปิดช่องไฟ ใช้อุดรอยรั่ว 
 

Create and edit gradients Ctrl + F1  
การใส่สีด้วย Gradient เป็นการเติมสีจากสีหนึ่งไปยังอีกสีหนึ่ง โดยจะใส่กี่สีก็ได้ 

 
1. การเติมสที าได้โดยเลือกค าสั่ง File and Stroke 
2. คลิกเลือกไอคอนเติมแบบ Gradient 

a. Linear-เส้นตรง  คือ การไล่เฉดสีเป็นแนวเส้นตรง 
b. Radial-รัศม ี  คือ การไล่เฉดสีเป็นแนววงกลมจากจุดศูนย์กลาง 

 
1.  เติมสีแนวเส้นตรง 
2.  เติมสีแนววงกลม 

3.  เติมสีพ้ืนวัตถุ 

4.  เติมสีเส้นขอบ 
5.  Edit แก้ไขการเติมสี 
6. เพ่ิม – ลด จุดในการเติมสี 
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กำรเติมแนวเส้นตรง 

 

กำรเติมแนววงกลม 

 

กำรเติมสีแบบลวดลำย Pattern 
ก่อนการเติมสีด้วยลวดลายจะต้องท าการสร้างลวดลายขึ้นมาก่อน จึงจะสามารถน าลวดลายไปเติมในวัตถุหรือ

เส้นขอบได้ ซึ่งมกีระบวนการดังนี้ 

กำรสร้ำงลวดลำย Pattern 
1. สร้างวัตถุที่ต้องการโดยก าหนดสีขอบและสีวัตถุให้เรียบร้อย 
2. เลือกวัตถุท่ีสร้างไว้ 
3. เลือกค าสั่ง Object > Pattern > Object to Pattern หรือกด Alt + I  
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กำรเติมสีด้วย Pattern 
1. เลือกวัตถุท่ีสร้างไว้ 
2. เลือกค าสั่ง Object > Fill and Stroke  

 

 
3. คลิกแท็บ Fill หรือ Stroke Paint 
4. คลิกปุ่ม Pattern  
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5. เลือก Pattern จาก Pattern Fill 

 

Create and edit meshes  
Mesh เป็นเครื่องมือที่ใช้ลงสีได้มากกว่า 1 สีในวัตถุเดียวกัน เครื่องมือ Mesh นี้ สามารถลงสีตามจุดต่างๆ ใน

วัตถุตามที่ต้องการได ้ซ่ึง Gradient ไม่สามารถท าได้ วัตถุท่ีลงสีด้วย Mesh จึงดูมมีิติหรือแสงเงามากกว่านั่นเอง 

 

 
New วิธีกำรให้สีใหม่ 

 Mesh 
 Conical  

Rows จ านวนแถว 
Columns จ านวนคอลัมน์ 
Smoothing วิธีการให้สี 
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Pick colors from image F7  
หลอดดูดสี ใช้ส าหรับดูดสีจากวัตถุอ่ืนๆ มาใส่ 

1. เลือกเครื่องมือ  
2. คลิกเมาส์บนวัตถุที่ต้องการดูดสี 
3. Shift + Click ดูดสีมาเติมเส้นขอบ 
4. Alt + Click ดูดสีตรงข้ามมาเติมเส้นขอบ 
5. กดค้างแล้วลากเมาส์ เป็นการดูดสีในวงกลมแบบเฉลี่ยมาเติมพ้ืนวัตถุ 

 
Pick = เนื้อสี Assign = ค่าอัลฟ่า/โปร่งใส 
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เครื่องมือดัดแต่งวัตถุ 
 

Edit Paths by nodes F2   
เป็นเครื่องมือที่ใช้ในการดัดแต่งวัตถุท่ีวาด 

 Click เพ่ือท าการเลือกโหนดที่ต้องการปรับแต่ง 
 Shift + Click Node เลือกโหนดมากกว่า 1 โหนด 

 

 

 
  เพ่ิมโหนด 
  ลบโหนด 
  รวมโหนด 
  แยกโหนด 
  เปลี่ยนเป็นโหนดมุมแหลม 
  เปลี่ยนเป็นโหนดมุมโค้ง 

  เปลี่ยนเป็นโหนดมุมโค้งและสมมาตร 
  เปลี่ยนเป็นโหนดโค้งเรียบอัตโนมัติ 

Tweak objects by sculpting or painting Shift + F2  
เป็นเครื่องมือที่ใช้บิดหรือดึงวัตถุเพื่อให้มีการเปลี่ยนแปลงรูปร่าง 

 
 Width ขนาดของหัวแปรง (Left Arrow ลดขนาด, Right Arrow เพ่ิมขนาด) 
 Force แรงกดของหัวแปรง (Up Arrow เพ่ิมแรงกด, Down Arrow ลดแรงกด) 
 Mode วิธีการท างานกับวัตถุ แบ่งออกเป็น 3 กลุ่ม คือ  

o Objects โหมดที่มีผลต่อรูปร่าง 
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o Paths โหมดที่มีผลต่อโครงสร้างภายใน 
o Colors โหมดที่มีผลกับสี 

  Move ย้ายวัตถุไปตามทิศทางการลากเมาส์ 

  Pull/Push ดันหรือดูดวัตถุเข้าหาหรือออกจากจุดศูนย์กลาง Shift + Drag mouse ดันออก 

  Move Jitter ย้ายวัตถุแบบสุ่มระยะและทิศทาง 
   Scale ปรับขนาดวัตถุโดยการย่อ-ขยายรูปร่าง Shift + Drag mouse ขยายขนาด 

  Rotate หมุนวัตถุท่ีอยู่ในรัศมีของหัวแปรงตามเข็มนาฬิกา Shift + Drag mouse ทวนเข็ม 

  Duplicate/Delete ท าซ้ าหรือลบวัตถุท่ีอยู่ในรัศมีของหัวแปรง Shift + Drag mouse ลบแบบสุ่ม 
   Push ดันพาธไปตามทิศทางการลากเมาส์ 
  Shrink/Grow บีบให้แคบหรือกระจายระยะห่างระหว่างพาธ Shift + Drag mouse กระจายระยะห่าง 
  Attract/Repel ดูดหรือดันพาธเข้าหาหรือออกจากเมาส์ Shift + Drag mouse ผลักออก 
  Roughen ท าให้เส้นขรุขระเป็นรอยหยัก 
  Paint ระบายสีพื้นหลังพร้อมเส้นขอบ 

  Jitter ระบายสีแบบสุ่ม 
  Blur ท าให้รูปทรงมัวเฉพาะที่อยู่ในรัศมีของหัวแปรง Shift + Drag mouse ลดการเบลอ 
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เครื่องมืออื่นๆ  
 

Zoom in or out F3  
ใช้ส าหรับย่อหรือขยายมุมมองการท างาน 

 Click ซูมเข้า 
 Shift + Click ซูมออก 

Zoom ด้วยคีย์ลัด 

 Ctrl + หมุน Roll  
 Ctrl + Right Click ซูมเข้า 
 Ctrl + Click ซูมออก 

 

Measurement tool M   

 

กำรวัดระยะวัตถุด้วยเครื่องมือวัด 

 คลิกเครื่องมือ  
 คลิกแล้วลากบนวัตถุท่ีต้องการวัดขนาด 

   

Erase existing paths Shift + E  
ใช้ลบรูปวาด หรือรูปทรงที่สร้างไว้ หรือลบบางส่วนของรูปวาด 

1. คลิกท่ียางลบ  
2. คลิกค้างบนกระดาษ แล้วลากผ่านรูปทรงที่วาด 
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 Delete Object  เมื่อลากเมาส์ผ่านวัตถุใด จะท าการลบวัตถุนั้นทิ้ง 

 Cut out  เมื่อลากเมาส์ผ่านวัตถุใด ส่วนนั้นจะถูกลบออกไป 

Create diagram connectors Ctrl + F2  
ใช้ส าหรับลากเส้นเชื่อมวัตถุเพ่ือสร้างไดอะแกรม 

 
 Curvature ความโค้ง 
 Spacing การเว้นระยะห่าง 
 Length ความยาว 
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กำรท ำงำนกับวัตถุ 
 

กำรเลือก 
เป็นการท างานพ้ืนฐานแรกที่จะต้องใช้ เพ่ือหยิบจับวัตถุท่ีสร้างบนหน้าต่างวาดรูป  

 
ในกรณีที่ต้องการเลือกวัตถุมากกว่า 1 ชิ้นให้กดปุ่ม Shift ร่วมด้วย 

สัญลักษณค์วบคุมวัตถุเพื่อปรับขนำดวัตถุ 

 

สัญลักษณค์วบคุมวัตถุเพื่อหมุนวัตถ ุ

 

สัญลักษณค์วบคุมวัตถุเพื่อเบ้วัตถ ุ
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กำรย้ำย 

 
ให้น าเมาส์วางตรงกลางวัตถุ จากนั้นกดปุ่มซ้ายของเมาส์แล้วลากเพ่ือย้ายต าแหน่งวัตถุ 

 การย้ายวัตถุโดยล็อคแกน X และ Y ให้กดปุ่ม Ctrl ร่วมกับการ Drag ที่วัตถ ุ
 การย้ายวัตถุโดยไมมี่การสแน๊ป ให้กดปุ่ม Shift ร่วมกับการ Drag ที่วัตถ ุ
 การย้ายวัตถุตามลูกศร 10 ระดับ ให้กด Shift + Arrow Key 
 การย้ายวัตถุตามลูกศร 1 พิกเซล ให้กด Alt + Arrow Key 
 การย้ายวัตถุตามลูกศร 10 พิกเซล ให้กด Alt + Shift + Arrow Key 

หรือตั้งค่าผ่านค าสั่ง Object > Transform 

 

กำรย่อ/ขยำย 

 
การย่อ ขยายวัตถุท าได้โดยเลือกค าสั่ง Object > Transform 

 Ctrl + Drag Handle เพ่ือปรับขนาดโดยคงอัตราส่วนกว้างและสูงไว้เหมือนเดิม 
 Shift + Drag Handle เพ่ือปรับขนาดรอบจุดศูนย์กลางของวัตถุ 
 Alt + Drag Handle เพ่ือปรับขนาดแบบลงตัว 

หรือตั้งค่าผ่านค าสั่ง Object > Transform 
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กำรหมุน 

 
การหมุนวัตถุท าได้โดยเลือกค าสั่ง Object > Rotate 
 Rotate 90 CW  หมุนวัตถ ุ90 องศาตามเข็มนาฬิกา 
 Rotate 90 CCW หมุนวัตถ ุ90 องศาทวนเข็มนาฬิกา 

 
หรือตั้งค่าผ่านค าสั่ง Object > Transform 

 

กำรพลิก 
การพลิกวัตถุท าได้โดยเลือกค าสั่ง Object > Flip 
 Flip Horizontal พลิกวัตถุตามแนวนอน 
 Flip Vertical พลิกวัตถุตามแนวตั้ง 
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กำรบิดเบ้ 

 
 Ctrl + Drag Handle snap ทุกๆ 15 องศา 
 Shift + Drag Handle เบ้รอบมุมซ้ายล่างของ Bounding Box 

หรือตั้งค่าผ่านค าสั่ง Object > Transform 

 

กำรเรียงวัตถุ 
เป็นการใช้ค าสั่งเพ่ือจัดเรียงวัตถุหลายชิ้น เพ่ือวางในระนาบเดียวกันทั้งในแนวนอน หรือแนวตั้ง หรือจัด

ต าแหน่งกึ่งกลาง ก็ได้ โดยเลือกค าสั่ง Object > Align And Distribute 

 

กำรกระจำยวัตถุ 
การกระจายวัตถุท าได้โดยเลือกค าสั่ง Object > Align And Distribute 
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กำรผสมวัตถุ 
เป็นการน าเส้นขอบวัตถุมากระท าตามค าสั่งเพ่ือให้เกิดเป็นวัตถุชิ้นใหม่ซึ่งมีรูปทรงต่างไปจากเดิม โดยใช้ค าสั่ง 

Path (ใช้หลักการตัดต่อเส้นเพื่อผสมวัตถุ เพ่ือให้ได้วัตถุชิ้นใหม่) 

 

Combine รวมพำธ 

   

Break Apart แยกพำธ 

   

Union รวม 
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Difference ตัดชิ้นบนออก 1 ระดับ 

   

Intersection เก็บส่วนทับซ้อน 

   

Exclusion ลบส่วนทับซ้อน 

   

Division ตัดชิ้นบนออกและเก็บส่วนซ้อนทับ 

   

Cut Path ตัดเส้น 
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Clipping Mask 
เป็นการก าหนดส่วนของการแสดงผลวัตถุ โดยใช้ร่วมกับรูปทรงอื่น  

 Clipping คือ การใช้วัตถุชิ้นหนึ่งตีกรอบพ้ืนที่การแสดงผลให้กับวัตถุอ่ืนๆ 
 Masking คือ การใช้วัตถุชิ้นหนึ่งก าหนดความโปร่งใสให้กับวัตถุอ่ืนๆ 

    

ขั้นตอนกำรท ำลวดลำย 

1. สร้างวัตถุที่เป็นลวดลาย 

 
2. เลือกวัตถุและเลือกค าสั่ง Object > Clip > set 

กำรน ำลวดลำยใส่ลงในกรอบวัตถุ 

1. น าลวดลายและวัตถุที่เป็นกรอบวางซ้อนกัน โดยให้กรอบวางด้านบน 
2. เลือกวัตถทุั้งหมดแล้วเลือกค าสั่ง Object > Mask > Set 
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กำรแปลงภำพ Bitmap เป็น Vector 
ใน Inkscape สามารถน าภาพบิตแมพมาท าการแปลงเป็น Vector ได้โดยเลือค าสั่ง Path > Trace Bitmap 

 
 

 
หากรูปภาพที่น ามาแปลงมีจ านวนโหนดมากเกินไป ให้ท าการลดจ านวนโหนดก่อนใช้ค าสั่ง Trace Bitmap 

โดยใช้ค าสั่ง Path > Simplify 
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