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ค ำน ำ 
GIMP (GNU Image Manipulation Program) เป็นโปรแกรมจัดการรูปภาพที่มีความสามารถสูง และ

ครบถ้วน เหมาะส าหรับการจัดการรูปถ่ายดิจิตอล การออกแบบหรือสร้างภาพกราฟิกส าหรับเว็บ การแปลงไฟล์จาก
รูปแบบหนึ่งไปเป็นอีกรูปแบบหนึ่ง หรือการสร้างรูปความละเอียดสูงส าหรับการพิมพ์  

Gimp เป็นโปรแกรม Open-source ที่ท างานได้บนหลาย Platform จึงถือเป็นอีกทางเลือกหนึ่งในการตกแต่ง
ภาพโดยไม่ละเมิดลิขสิทธิ์การใช้งานซอฟท์แวร์  
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คลังทรัพยากรการศึกษาแบบเปิด  

โครงการระบบสื่อสาระออนไลน์เฉลิมพระเกียรติฯ 
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สารบัญ 
หน้า 

ท าความรู้จักกับ GIMP 1 
ประวัติความเป็นมาของโปรแกรมแต่งภาพ GIMP 1 
ความสามารถของ GIMP 2 
การติดตั้ง GIMP 2 
การเปิด GIMP 8 
ส่วนประกอบหน้าจอ GIMP 9 

Title Bar แถบชื่อโปรแกรม 9 
Menu Bar แถบเมนูค าสั่ง 9 
Main Toolbox 10 
Tool Icons เครื่องมือ 11 
Tool Options กล่องก าหนดคุณสมบัติเครื่องมือ 11 
Docking ศูนย์รวมไดอะล็อกการท างานย่อยๆ ของเครื่องมือต่างๆ 12 
หน้าต่าง Image Window 13 

ภาพรวมเมนูการท างาน GIMP 14 
File  14 
Edit 15 
Select 16 
View 16 
Image 17 
Layer 17 
Color 18 
Tool 18 
Filters 19 
Windows 19 

Dockable Dialogs ต่างๆ 20 
Image Window หน้าต่างภาพ 21 

การสร้างภาพกราฟิก และการใช้งานเครื่องมือ 22 
ภาพกราฟิกในระบบคอมพิวเตอร์ 22 

1. การประมวลผลแบบ Vector 22 
2. การเก็บและแสดงผลแบบ Bitmap 22 

หลักการสร้างงานกราฟิก 22 
ภาพรวมเครื่องมือต่างๆ ใน GIMP 23 

เครื่องมือเลือกพ้ืนที่ภาพ 23 
เครื่องมือวาดภาพและระบายสี 24 
เครื่องมือปรับขนาดและปรับแต่งรูปทรง 24 
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สารบัญ 
หน้า 

การสร้างภาพกราฟิก และการใช้งานเครื่องมือ ต่อ 
เครื่องมือท างานกับเส้นพาธ 24 
เครื่องมือท างานกับข้อความ 24 

มุมมองการท างาน 25 
การซูมภาพ   25 
การหมุนภาพ 26 
การปรับขนาดภาพ   26 
เส้นกริด 27 
เส้นไกด์ 27 
การย้อนกลับการท างาน 28 
การตั้งค่า Undo 28 

การเปิด-ปิด-บันทึก-คัดลอก-วางภาพ 28 
การเปิดภาพ 28 
การปิดภาพ 28 
การบันทึกภาพ 29 
การคัดลอก และวางภาพ 29 

การท างานกับสี 30 
การเปลี่ยนโหมดสี 31 
เครื่องมือเติมสี 31 

Bucket Fill Tool เติมสีบริเวณติดกัน 31 
Color Picker Tool เครื่องมือดูดสี  32 
Gradient Tool เทสีแบบไลเฉดสี 32 
Pencil Tool หรือ Paint Brush Tool   33 
Airbrush Tool   33 
Ink Tool   34 

การเลือกพื้นที่ภาพ 35 
การเลือกพื้นที่ภาพเป็นรูปทรงเรขาคณิต 35 

Rectangle Select Tool 35 
Mode การเลือก 35 

การเลือกพื้นที่วงกลม วงรี 36 
Ellipse Select Tool 36 

การเลือกพื้นที่แบบอิสระ 36 
Free Select Tool 36 
Scissors Select Tool 36 
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สารบัญ 
หน้า 

การเลือกพื้นที่ภาพ ต่อ 
การเลือกพื้นที่ที่มีสีใกล้เคียงกัน 37 

Fuzzy Select Tool 37 
Select by Color Tool 37 
Foreground Select Tool 38 

การเลือกภาพด้วยเมนู Select 38 
การเลือกด้วย Quick Mask 38 

การปรับแต่งการเลือก 39 
การก าหนดขอบฟุ้งเบลอ 39 
ลดขนาดการเลือกพ้ืนที่ 39 
เพ่ิมขนาดการเลือกพ้ืนที่ 39 
เปลี่ยนการเลือกพ้ืนที่เป็นเลือกเส้น 39 
การเพ่ิม-ลดพื้นที่ภาพ 39 

การใช้ค าสั่งปรับแต่งภาพ 41 
Color Balance ความสมดุลของสีภาพ 41 
Color Temperature 42 
Hue-Chroma 42 
Hue/Saturation 43 
Saturation ปรับความอ่ิมตัวของสี 43 
Exposure ค่าการเปิดรับแสงของกล้อง 44 
Shadows-Highlights 44 
Brightness/Contrast 45 
Levels ปริมาณแสงภายในภาพ 45 
Curve การควบคุมโทนสีผ่านทางเส้น Curve 46 
Threshold พิจารณาพิกเซลสีขาวหรือสีด า 46 
Colorize 47 
Posterize 47 

การปรับแต่งรูปทรง และการจัดวาง 48 
การปรับรูปทรงด้วย Transform 48 
Unified Transform Tool   48 
Cage Transform Tool    49 
Handle Transform Tool    49 
การปรับขนาดภาพด้วย Scale    50 
การหมุนภาพด้วย Rotate   50 
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สารบัญ 
หน้า 

การปรับแต่งรูปทรง และการจัดวาง ต่อ 
การบิดภาพให้ลาดเอียงด้วย Shear    51 
การบิดภาพให้ผิดสัดส่วนด้วย Perspective Tool    51 
การพลิกกลับด้านรูปภาพด้วย Flip    51 
การใช้ Snap (View) 52 
Measure Tool    52 
Move Tool    52 
Crop Tool    53 
Alignment Tool   53 

การท างานกับ Layer 54 
รู้จักกับ Layer  54 
การสร้าง Layer  54 
การท างานกับ Layer 54 
การรวม Layer 54 
การซ้อนภาพด้วย Layer 54 
การลบ Layer 55 
การสร้าง Layer Mask 55 
Layer Blending Mode 56 

การรีทัชภาพ 57 
Healing Tool    57 
Blur/Sharpen Tool   58 

สรางภาพเบลอ (Blur) จะท าใหภาพดูเบลอพลามัว 58 
สรางความคมชัดใหกับภาพ (Sharpen) 58 

Smudge Tool   59 
Dodge/Burn Tool   60 

ปรับภาพใหสวางข้ึนเฉพาะสวน (Dodge) 60 
ปรับภาพใหสีเขมขึ้นเฉพาะสวน (Burn) 60 

Clone Tool   61 
Perspective Clone Tool   62 

การท างานกับตัวอักษร 63 
แบบ Outline หรือแบบ Vector 63 
แบบ Bitmap 63 
การสร้างตัวอักษรแบบ Outline 63 
การแก้ไขข้อความ 64 
การสร้างตัวอักษรแบบ Bitmap 64 
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สารบัญ 
หน้า 

การท างานกับตัวอักษร ต่อ 
การแปลงตัวอักษรแบบ Outline เป็น Bitmap 65 
การสร้างข้อความแบบศิลป์ 65 

การวาดภาพด้วย Paths Tool 67 
การใช้ Paths    67 
การเคลื่อนย้าย Path 67 
การวาดการ์ตูนด้วย Path 68 

ฟิลเตอร์ 69 
รู้จักกับฟิลเตอร์ 69 
การใช้งานฟิลเตอร์ 69 

การน าภาพไปใช้งานและการส่งออก 69 
แฟ้มภาพนามสกุลต่างๆ 69 
การส่งออกภาพ 70 
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ท ำควำมรู้จักกับ GIMP 
GIMP (GNU Image Manipulation Program) เป็นโปรแกรมจัดการรูปภาพที่มีความสามารถสูง  และ

ครบถ้วน เหมาะส าหรับการจัดการรูปถ่ายดิจิตอล การออกแบบหรือสร้างภาพกราฟิกส าหรับเว็บ การแปลงไฟล์จาก
รูปแบบหนึ่งไปเป็นอีกรูปแบบหนึ่ง หรือการสร้างรูปความละเอียดสูงส าหรับการพิมพ์ 

หลักการท างานง่ายๆ ของ GIMP คือ ให้เราสามารถตกแต่งภาพโดยเริ่มต้นจากที่เรามีภาพต้นแบบก่อน 
จากนั้นใช้เครื่องมือใน GIMP จะมีทั้งพู่กัน ดินสอ และอุปกรณ์การตกแต่งภาพอ่ืนๆ อีกมากมาย ซึ่งจะช่วยให้การ
ตกแต่งภาพนั้นสะดวกและง่ายดายยิ่งขึ้น 

GIMP มีความสามารถคล้ายกับ Adobe Photoshop แต่ที่ยิ่ งกว่านั้นคือ สามารถท างานได้บนหลาย
ระบบปฏิบัติการ ไม่ว่าจะเป็น Windows, MAC, LINUX เนื่องจากเป็น Open-source software (OSS)  หรือที่เรียก
กันว่าซอฟต์แวร์เสรี ที่อนุญาตให้น าไปใช้ได้โดยไม่เสียค่าใช้จ่าย และยังอนุญาตให้น าไปแก้ไขและแจกจ่ายได้ด้วย 
วิกิต ำรำ. (2559).กิมป์/GIMP โปรแกรมตกแต่งภำพกรำฟิก. (ออนไลน์).  
แหล่งที่มำ: .  
วันที่สืบค้น 4 พฤษภำคม 2561. 

ประวัติควำมเป็นมำของโปรแกรมแต่งภำพ GIMP 
GIMP ริเริ่มโดยนาย สเพนเซอร์ คิมบอล (Spencer Kimball) และ นาย ปีเตอร์ แมททิส (Peter Mattis) ใน

ปีพ.ศ. 2538 ในระยะแรก GIMP มีชื่อเต็มคือ General Image Manipulation Program ในปีพ.ศ. 2540 ได้เปลี่ยน
ชื่อเป็น GNU Image Manipulation Program และเป็นส่วนหนึ่งของโครงการกนู 

GIMP สามารถใช้ประมวลผลภาพกราฟิกส์และภาพถ่าย ตัวอย่างการใช้งาน เช่น ออกแบบภาพกราฟิกส์ โลโก้
หรือตราสัญลักษณ์ ปรับขนาดภาพถ่าย ปรับสีของภาพ น าภาพมาซ้อนรวมกันโดยใช้เทคนิก  Layer ลบส่วนที่ไม่
ต้องการทิ้ง เปลี่ยน Format ของไฟล์ภาพ เป็นต้น GIMP ยังสามารถสร้างภาพเคลื่อนไหวแบบง่ายๆ ได้ด้วย 

เป้าหมายของ GIMP คือต้องการเป็นซอฟต์แวร์เสรีแข่งกับโปรแกรม Adobe Photoshop แต่ปัจจุบัน 
Photoshop ยังคงครองตลาดในธุรกิจการพิมพ์และการออกแบบกราฟิกส์ 

ตัวมำสคอตของ GIMP เป็นกำร์ตูนรูปไคโยตีคำบพู่กัน มีชื่อว่ำ วิลเบอร์ (Wilber) วำดด้วย GIMP (หมา
ป่าโคโยตี หรือ ไคโยตี หรือ ไคโยต) 
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วิกิพีเดีย สำรำนุกรมเสรี. (2559).กิมป์/GIMP โปรแกรมตกแต่งภำพกรำฟิก. (ออนไลน์).  

แหล่งที่มำ: . 
วันที่สืบค้น 4 พฤษภำคม 2561. 
ภำพจำก PIXABAY 

ควำมสำมำรถของ GIMP 
ความสามารถหลักของ GIMP นั้น จะเน้นการตกแต่งภาพกราฟิกแนวต่างๆ ให้สวยงามและแปลกตากว่าเดิม 

นอกจากนั้นยังใช้แก้ไขจุดบกพร่องของภาพได้อีกด้วย ท าให้ GIMP ถูกน าไปใช้ในงานตกแต่งภาพในหลายๆ ด้าน ได้แก่ 
1. งานตกแต่งภาพถ่ายเป็นการตกแต่งรูปถ่ายเก่าๆ ให้คมชัดเหมือนใหม่หรือท าการแก้ไขรูปถ่ายที่มืดไป สว่างไป มี

เงาด า ให้ภาพมีสีสดใสสมจริง นอกจากนั้นยังสามารถสร้างภาพล้อเลียน เช่น เอาใบหน้าของคนหนึ่งไปวางบนตัว
คนอีกคนหนึ่ง น าภาพบุคคลไปวางไว้บนฉากหลังฉากอ่ืน เป็นต้น 

2. งานสิ่งพิมพ์ ไม่ว่าจะเป็นหนังสือ นิตยสาร โฆษณา เรียกได้ว่าเกือบทุกงานที่ต้องใช้รูป สามารถใช้  GIMP รังสรรค์
ภาพให้เป็นไปตามไอเดียที่เราวางแผนไว้ได้ 

3. งานเว็บไซต์บนอินเทอร์เน็ต ใช้สร้างภาพเพ่ือตกแต่งเว็บไซต์ ไม่ว่าจะเป็นแบ็คกราวนด์ ปุ่มตอบโต้ แถบหัวเรื่อง 
ตลอดจนภาพประกอบต่างๆ 

4. งานออกแบบทางกราฟิก ใช้ GIMP ช่วยในการสร้างภาพสามมิติ การออกแบบปกหนังสือและผลิตภัณฑ์ การ
ออกแบบการ์ดอวยพร เป็นต้น 

กำรติดต้ัง GIMP 

1. ดับเบ้ิลคลิกไอคอน Setup  
2. คลิก Run 
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3. คลิกเลือกภาษา English 

 
4. คลิก Install เพ่ือเริ่มการติดตั้ง 

 



การสร้างสรรค์งานกราฟิกด้วย GIMP หน้า 4 
 

อ.พิชญ์ศิณี แขเพ็ญอ าไพ 

5. คลิก Next 

 
6. คลิก Next 
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7. คลิก Next 

 
8. คลิก Next 
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9. คลิก Next 

 
10. คลิก Install 
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11. คลิก Finish เพ่ือเสร็จสิ้นกระบวนการติดตั้งโปรแกรม 
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กำรเปิด GIMP 

 

 

 
ส าหรับ Windows 10 ให้ค้นหาชื่อโปรแกรม gimp เมื่อพบไอคอนโปรแกรมให้คลิกไอคอนโปรแกรม GiMP 

เพ่ือเปิดโปรแกรมได้ทันที 
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ส่วนประกอบหน้ำจอ GIMP 

 

Title Bar แถบชื่อโปรแกรม 

 

Menu Bar แถบเมนูค ำสั่ง 

 
Image Menu จะอยู่ด้านล่างลงมาจาก Title bar จะเป็นค าสั่งต่างๆ ในการจัดการและตกแต่งภาพ มีค าสั่ง

ทั้งหมด 10 กลุ่มค าสั่ง คือ 
1. File จะเป็นค าสั่งเกี่ยวกับไฟล์ทั้งหมด เช่นการเปิดไฟล์ ปิดไฟล์ จัดเก็บไฟล์ 
2. Edit ค าสั่งในการแก้ไขภาพ เช่น การย้อนกลับการท างาน การคัดลอกภาพ หรือตัดภาพ 
3. Select ค าสั่งเก่ียวกับการเลือกพ้ืนที่ในภาพ 
4. View ค าสั่งเก่ียวกับการก าหนดมุมมอง การซูมภาพ 
5. Image ค าสั่งเก่ียวกับการจัดการภาพ เช่น การเปลี่ยนโหมดภาพ การก าหนดขนาดภาพ 
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6. Layer เป็นค าสั่งเกี่ยวกับการจัดการเลเยอร์ เช่น การสร้างเลเยอร์ การคัดลอกเลเยอร์ การลบเลเยอร์ 
7. Tools เป็นค าสั่งเปิดหน้าต่างเครื่องมือ หรือเลือกเครื่องมือที่ต้องการใช้งาน 
8. Colors เป็นค าสั่งที่ใช้ในการปรับแต่งสีภาพ 
9. Dialog เป็นค าสั่งเปิดไดอะล็อก หรือสร้าง Docking ขึ้นมาใช้งาน 
10. Tools เป็นค าสั่งที่ใช้ในการท างานกับกับเครื่องมือต่างๆ ใน Toolbox 
11. Filters เป็นค าสั่งเรียกใช้งานฟิลเตอร์ เพ่ือน ามาตกแต่งภาพ 
12. Windows เป็นค าสั่งเกี่ยวกับการจัดการหน้าต่าง Gimp 

Main Toolbox 
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Tool Icons เครื่องมือ 
เป็นส่วนแสดงไอคอนเครื่องมือที่ใช้ในการท างานกับภาพ เช่น การเลือก การบิด ปรับขนาด 
รีทัชภาพ เป็นต้น 
 
 
 
 
 
 
 
 

Tool Options กล่องก ำหนดคุณสมบัติเครื่องมือ 
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Docking ศูนย์รวมไดอะล็อกกำรท ำงำนย่อยๆ ของเครื่องมือต่ำงๆ 
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หน้ำต่ำง Image Window 
เป็นหน้าต่างที่ใช้ในการตกแต่งภาพ ซึ่งมีส่วนประกอบที่ใช้ในการตกแต่งและค าสั่งต่างๆ ดังต่อไปนี้ 

 
 

Ruler เป็นแถบไม้บรรทัดทางด้านซ้ายและด้านบนของภาพ ซึ่งเราสามารถ คลิกลากเส้นไกด์จากแถบไม้
บรรทัดออกมาวางในภาพ เพ่ือใช้งานเส้นไกด์ได้ 

 

Zoom Button เป็นปุ่มส าหรับก าหนดขนาดมุมมองของภาพ เพ่ือย่อ/ขยาย ภาพ 
 
Status Area โดยปกติจะแสดงเลเยอร์ที่ใช้งานอยู่ และขนาดพ้ืนที่ใช้ของไฟล์ภาพ หากท าการเลือกฟิลเตอร์

หรือเลือกค าสั่งแก้ไขภาพแถบ Status Area จะเปลี่ยนเป็นแถบแสดงสถานการณ์ท างานของค าสั่งนั้น 

 
 

Navigation Control เป็นปุ่มลูกศรบริเวณมุมขวาด้านล่างของภาพ ใช้ในกรณีที่ภาพมีขนาดใหญ่เกินกว่าที่จะ
มองเห็นภาพทั้งหมดในหน้าต่างภาพได้ เราสามารถเลื่อนมุมมองภาพไปยังบริเวณท่ีเราต้องการ 

 
 
 



การสร้างสรรค์งานกราฟิกด้วย GIMP หน้า 14 
 

อ.พิชญ์ศิณี แขเพ็ญอ าไพ 

Image Display ส่วนแสดงภาพที่เราท าการตกแต่ง แก้ไข  

ภำพรวมเมนูกำรท ำงำน GIMP 
 

File  

 
  

รวบรวมค าสั่งการท างานกับแฟ้ม เช่น New, Open, Close, Save, 
Export, Print, Quit เป็นต้น 
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Edit 

 
  

รวบรวมค าสั่งเกี่ยวกับการแก้ไขไว้ เช่น Undo, Redo, Cut, Copy, 
Paste, Fill, Stroke 
ค าสั่งการตั้งค่าโปรแกรม Preferences 
ค าสั่งหน่วยวัด Units 
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Select 

 

View 

 

รวบรวมค าสั่งเกี่ยวกับการเลือกภาพไว้ เช่น All, None, Invert, By 
Color, Feather เป็นต้น 

รวบรวมค าสั่งเกี่ยวกับการปรับแต่งมุมมองการแสดงผลหน้าจอ Gimp 
ไ ด้ แ ก่  Zoom,  Fullscreen,  Show Guides, Show Grid, Snap, 
Show Menubar, Show Rulers เป็นต้น 
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Image 

 

Layer 

 
  

รวบรวมค าสั่งเกี่ยวกับการปรับแต่งภาพไว้ เช่น Duplicate, Mode, 
Transform, Canvas Size, Scale Image เป็นต้น 

รวบรวมค าสั่งเกี่ยวกับเลเยอร์ไว้ เช่น  New Layer, Duplicate Layer, 
Merge Down, Delete Layer, Transform เป็นต้น 



การสร้างสรรค์งานกราฟิกด้วย GIMP หน้า 18 
 

อ.พิชญ์ศิณี แขเพ็ญอ าไพ 

Color 

 

Tool 

 
  

รวบรวมค าสั่งเกี่ยวกับการปรับแต่งสีภาพไว้ เช่น Color Balance, 
Hue-Saturation, Colorize, Brightness-Contrast เป็นต้น 

รวบรวมค าสั่ ง เกี่ยวกับการเครื่องมือที่ อยู่ ใน Toolbox ไว้  เช่น 
Selection Tools, Paint Tools, Transform Tools, Color Tools 
เป็นต้น 
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Filters 

 

Windows 

 
  

รวบรวมค าสั่งเกี่ยวกับตัวกรองภาพเพ่ือเพ่ิมลูกเล่นให้กับภาพ เช่น 
Blur, Enhance, Distorts, Noise เป็นต้น 

รวบรวมค าสั่งเกี่ยวกับการแสดงผลเครื่องมือและไดอะล็อกไว้ เช่น 
Dockable Dialogs, Toolbox เป็นต้น 
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Dockable Dialogs ต่ำงๆ 
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Image Window หน้ำต่ำงภำพ 
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กำรสร้ำงภำพกรำฟิก และกำรใช้งำนเครื่องมือ 
ภาพกราฟิก เป็นภาพที่ถูกตกแต่งและสร้างขึ้น เพ่ือแทนความหมายที่จะสื่อไปถึง ผู้ชมได้รับรู้ในสิ่งที่เรา

ต้องการ ดังนั้นภาพกราฟิกจึงได้รับความนิยมในการประกอบอยู่ในสื่อต่างๆ ได้แก่ ข้อมูลข่าวสาร โฆษณา กล่องสินค้า 
งานพรีเซนเตชั่น และเว็บไซต์ล้วนแต่ต้องใช้ภาพกราฟิกมาเป็นส่วนประกอบทั้งสิ้น 

 

ภำพกรำฟิกในระบบคอมพิวเตอร์ 
ภาพที่เก็บในคอมพิวเตอร์นั้น มีวิธีการประมวลผลภาพ 2 แบบแตกต่างกันไปตามแต่ละโปรแกรมดังนี้ คือ 

1. กำรประมวลผลแบบ Vector 
เป็นการประมวลผลแบบอาศัยการค านวณทางคณิตศาสตร์ โดยมีสีและต าแหน่งของสีที่แน่นอน ฉะนั้นไม่ว่า

เราจะมีการเคลื่อนย้ายที่หรือย่อขยายขนาดของภาพ ภาพจะไม่เสียรูปทรงในเชิงเรขาคณิต ตัวอย่างเช่น รูปการ์ตูน 
โปรแกรมท่ีประมวลผลภาพแบบ Vector ได้แก่ Illustrator, CorelDraw และ Inkscape เป็นต้น 

 

2. กำรเก็บและแสดงผลแบบ Bitmap 
เป็นการประมวลผลแบบอาศัยการอ่านค่าสีในแต่ละพิกเซล มีชื่อเรียกอีกอย่างหนึ่งว่า Raster Image จะเก็บ

ข้อมูลเป็นค่า 0 และ 1 แต่ละพิกเซลจะมีการเก็บค่าสีที่เจาะจงในแต่ละต าแหน่ง ซึ่งเหมาะกับภาพที่มีลักษณะแบบ
ภาพถ่าย โปรแกรมท่ีประมวลผลแบบ Bitmap ได้แก่ Photoshop,  GIMP เป็นต้น 
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หลักกำรสร้ำงงำนกรำฟิก 
1. กำรก ำหนดพื้นหลังของภำพ 

เป็นการก าหนดภาพ  หรือสีพ้ืนหลัง  โดยภาพหรือสีพ้ืนหลังที่ใช้นั้นควรมีโทนสีให้อารมณ์และสื่อความหมาย
ได้ถูกต้องตามจุดประสงค์ของชิ้นงาน 
2. กำรเลือกพื้นที่ภำพที่ใช้งำน 

เป็นการตัด  หรือคัดลอกบางส่วนของภาพต่างๆ  ที่เราจะน ามาใช้ในชิ้นงานของเรา 
3. กำรจัดวำงภำพให้เหมำะสม 

การน าภาพส่วนประกอบมารวมกันเป็นชิ้นงาน  อาจมีบางภาพที่มีขนาดและมุมการจัดวางไม่ลงตัว  เราก็
สามารถขยาย  หมุน  และบิดภาพให้เข้ากัน 
4. กำรใส่ข้อควำม 

เป็นการใส่ข้อความที่เป็นชื่อเรื่อง  หรือค าบรรยายต่างๆ เข้าไปตกแต่งเพ่ิมเติม 
5. กำรน ำภำพส่วนประกอบมำจัดซ้อนกัน 

การน าภาพส่วนประกอบที่เลือกไว้มาท าการซ้อนกัน  โดยบางส่วนอาจจะอยู่ด้านบน  หรือด้านล่างตาม
จุดประสงค์ที่วางไว้ 
6. ตกแต่งทุกส่วนประกอบเข้ำกันอย่ำงกลมกลืน 

สุดท้ายจะพิจารณาภาพรวมชิ้นงานที่ได้  และปรับแต่งรายละเอียดของภาพประกอบแต่ละส่วนให้ดูกลมกลืน
กัน  เพื่อให้ได้ผลงานที่สวยงาม 
วิกิต ำรำ. (2559).กิมป์/GIMP โปรแกรมตกแต่งภำพกรำฟิก. (ออนไลน์).  
แหล่งที่มำ: .  
วันที่สืบค้น 6 พฤษภำคม 2561. 

ภำพรวมเครื่องมือต่ำงๆ ใน GIMP 

เครื่องมือเลือกพื้นที่ภำพ 
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เครื่องมือวำดภำพและระบำยสี 

 
เครื่องมือปรับขนำดและปรับแต่งรูปทรง 

 
เครื่องมือท ำงำนกับเส้นพำธ 

  Paths Tool 
เครื่องมือท ำงำนกับข้อควำม 

 Text Tool 
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มุมมองกำรท ำงำน 
View หรือมุมมอง คือการก าหนดมุมมองการท างานทั่วไปให้กับหน้าต่างแสดงภาพ ท าได้โดยเลือกค าสั่ง View 

 
Snap 

 

กำรซูมภำพ  
View > Zoom ยอภาพใหเล็กลงใหกด Ctrl คางไว แล้วคลิกเมาส์บนภาพ 
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กำรหมุนภำพ 
View > Flip & Rotate 

 

 

กำรปรับขนำดภำพ  
Image > Scale Image 

 

 Image Size ขนาดภาพ 
 Width กว้าง 
 Height สูง 
 Quality คุณภาพ 
 X Resolution ก าหนดความละเอียดของภาพใน

แนวแกน x  
 ส าหรับงานกราฟกควรก าหนดคาเทากับ 72 

pixels/inch  
 ส าหรับงานดานสิ่งพิมพ์ควรก าหนด 200-300 

pixels/inch 
 Y Resolution ก าหนดความละเอียดของภาพ 

ในแนวแกน y  
 งานกราฟกควรก าหนด 72 pixels/inch  
 ง า น ด า น สิ่ ง พิ ม พ์ ค ว ร ก า ห น ด  200-300 

pixels/inch 

พลิกแนวนอน 
พลิกแนวตั้ง 
หมุน 15 องศาตามเข็มนาฬิกา  
หมุน 15 องศาทวนเข็มนาฬิกา  
หมุน 90 องศาตามเข็มนาฬิกา  
หมุน 90 องศาทวนเข็มนาฬิกา 
หมุน 180 องศา 
Other ปรับการหมุนเอง 
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คุณภำพ 
 None ต่ า 
 Linear ปานกลาง 
 Cubic สูง 

เส้นกริด 

 View > Show Grid แสดงเส้นกริดส าเร็จรูป 
 View > Snap to Grid แนบติดวัตถุกับเส้นกริด 
 Image Configure Grid การตั้งค่าเส้นกริด 

  

เส้นไกด์ 
View > Show Guides 
View > Snap to Guides 
Image > Guides 
 

 Line Style ลักษณะเส้น 
 Foreground color สีเส้น 
 Background color สีพื้นหลัง 
 Spacing ระยะห่าง 
 Offset ระยะตีซ้ า 
 Horizontal แนวนอน 
 Vertical แนวตั้ง 
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กำรย้อนกลับกำรท ำงำน 
Edit > Undo 
Edit > Redo 
Edit > Undo History 
 
 
 

กำรตั้งค่ำ Undo 

 
 

กำรเปิด-ปิด-บันทึก-คัดลอก-วำงภำพ 
 

กำรเปิดภำพ 

 File > Open 

กำรปิดภำพ 

 คลิกปุ่ม X บน Image Tab 
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กำรบันทึกภำพ 

 

กำรคัดลอก และวำงภำพ 

 
 

  

 File > Save บันทึกภาพ 
 File > Save As บันทึกเป็น 
 File > Save a Copy บันทึกเป็นส าเนา 

Edit 
 Copy คัดลอก 
 Cut ตัด 
 Copy Visible คัดลอกเฉพาะที่มองเห็น 
 Paste วาง 
 Paste In Place วางต าแหน่งเดิม 
 Paste Into Selection วางในต าแหน่งที่เลือก 
Paste as 
 New Layer เลเยอร์ใหม่ 
 New Layer In Place เลเยอร์ใหม่ต าแหน่งเดิม 
 New Image ภาพใหม่ 
 New Brush แปรงใหม่ 
 New Pattern ลวดลายใหม่ 
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กำรท ำงำนกับสี 
 

กำรท ำงำนกับส ี  
Foreground สีด้านหน้า 
Background สีพื้นหลัง 

 สลับสี 
 คืนค่าสี 

 
 

Color Dialogs Palettes Dialogs 
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กำรเปลี่ยนโหมดสี 

  Image > Mode 
1. RGB (Red, Green, Blue) ประกอบด้วยสีสามสี คือ สีแดง, สีเขียว และสีน้ าเงิน ซึ่งการสร้างงานกราฟฟิคนั้น เรา

จะใช้โหมด RGB นี้เป็นหลัก โหมด RGB นี้สีจะเกิดขึ้นจากการผสมแสงสามสี ให้เกิดเป็นจุดสี 
2. Grayscale โหมดขาวด า โหมดนี้จะมีเพียงสองสีคือ สีขาวและสีด าแต่จะมีระดับความเข้มของสีด า 255 ระดับ 

รวมกับสีขาวอีกหนึ่งสี ในโหมดนี้ก็จะมีเพียง 256 สี 
3. Indexed โหมดสี 8 bit channel หรือ 256 สี (2 ยกก าลัง 8 = 256 สี) โดยไม่มีการก าหนดตายตัวว่าสีทั้ง 256 

สีนั้นจะต้องเป็นสีใดๆ บ้าง ซึ่งเราสามารถก าหนดชุดสีที่ใช้ว่าจะใช้สีใด บ้าง (แต่ต้องไม่เกิน 256 สี) 

เครื่องมือเติมสี 
 

 Bucket Fill Tool เติมสีบริเวณติดกัน 

 
 

Opacity ค่าความโปร่งแสงของสี 
Fill type ประเภทการเติม 
 FG เทสีด้านหน้าลงในภาพ 
 BG เทสีพื้นหลังลงในภาพ 
 Pattern เทสีเป็นลวดลายลงในภาพ 
Affected Area ลักษณะการเลือกพ้ืนที่ในการเทสี 
 Whole selection เทสีลงในพ้ืนที่ทั้งหมดที่เลือก 
 Similar colors ใช้ค่าความต่างสีเพื่อเลือกพ้ืนที่เทสี 
Finding Similar Colors ก าหนดค่าได้เมื่อเลือกการเทสีแบบ Fill 
Similar color 
 Fill transparent สามารถเทสีลงในพ้ืนที่ Transparent ได้ 
 Sample Merge ค านวณค่าความต่างของสีภาพในทุกเลเยอร์ 
 Threshold ก าหนดความแตกต่างของค่าสี 
Fill by เติมโดยค านวณค่าการเทสี 
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 Color Picker Tool เครื่องมือดูดสี  

 
กด Ctrl เพ่ือดูดสีส าหรับใช้เป็น Background Color 

 Gradient Tool เทสีแบบไลเฉดสี 
 Opacity ก าหนดค่าความโปร่งแสงของสี 
 Mode โหมดการผสมสีระหว่างสีที่เทกับสีของภาพเดิม 
 Gradient ก าหนดสี และการไล่สี 
 Offset ก าหนดความกว้างของการไล่สี ค่าน้อยกว้างมาก ค่ามากกว้างน้อย 
 Shape รูปแบบในการไล่สี 
 Linear แนวเส้นตรง 
 Radial แนววงกลม 
 Repeat ช่วงซ้ าในการไล่สี 
 Dithering ความกลมกลืนในการไล่สี 
 Adaptive Supersampling ความคมชัดในการไล่สี 
 
 
 
 
 

  

Sample average ก าหนดค่ารัศมีของพ้ืนที่สีแบบเฉลี่ย 
Sample merged เลือกสีได้จากภาพท้ังหมด ทุกเลเยอร์ 
Pick Mode โหมดการเลือก 
Pick only เลือกและดูค่าของสี 
Set foreground color ก าหนดสีให้ด้านหน้า 
Set background color ก าหนดสีให้พื้นหลัง 
Add to palette เพ่ิมไปยังพาเล็ตสี 
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Pencil Tool หรือ Paint Brush Tool  

  

Airbrush Tool  

 

 Opacity คาความโปรงแสงของสี 
 Mode โหมดในการผสมสีระหวางสีที่ระบาย

ลงไปกับสีของภาพเดิม 
 Brush ลักษณะของหัวแปรง 
 Size ขนาดของหัวแปรง 
 Dynamics ตั้งคาเพ่ิมเติม เช่น แรงกด 

(Pressure) หรือ ความไว (Velocity) 
 Apply Jitter ความถี่/หางของหัวแปรงเมื่อ

ลากเส้นตอเนื่อง 
 Incremental ลักษณะเสนโดยใชสีพื้นแบบสี

เดียว หรือตามลักษณะหัวแปรง 
 Smooth stroke ความกลมกลืนเส้นขอบ 

 Opacity คาความโปรงแสงของสี 
 Mode โหมดในการผสมสีระหวางสีที่ระบายลงไปกับสีของภาพเดิม 
 Brush ลักษณะของหัวแปรง 
 Size ขนาดของหัวแปรง 
 Dynamics ตั้งคาเพ่ิมเติม เช่น แรงกด (Pressure) หรือ ความไว (Velocity) 
 Apply Jitter ความถี่/หางของหัวแปรงเมื่อลากเส้นตอเนื่อง 
 Incremental ลักษณะเสนโดยใชสีพื้นแบบสีเดียว หรือตามลักษณะหัวแปรง 
 Smooth stroke ความกลมกลืนเส้นขอบ 
 Rate ก าหนดความหนาแนนของสีที่พนออกมา 
 Flow การกระจายสี 
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Ink Tool  

 
 

  

 Opacity คาความโปรงแสงของสี 
 Mode โหมดในการผสมสีระหวางสีที่ระบายลงไปกับสีของภาพเดิม 
 Size ขนาดของหัวแปรง 
 Smooth stroke ความกลมกลืนเส้นขอบ 
 Shape รูปแบบหัวปากกา 
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กำรเลือกพื้นที่ภำพ 

กำรเลือกพื้นที่ภำพเป็นรูปทรงเรขำคณิต 
 

 Rectangle Select Tool 

 

Mode กำรเลือก 

  ปกต ิ

  เลือกเพ่ิม 

  เลือกแบบตัดออก 

  เลือกพ้ืนที่ร่วมกัน 
Shift + เลือก คือ เลือกเพ่ิม 
Ctrl + เลือก คือ เลือกแบบตัดออก 
Ctrl + Shift คือ เลือกพ้ืนที่โดยมีความกว้างและยาวเท่ากัน 
Alt เลื่อนต าแหน่งของการเลือก 

 Mode รูปแบบการเลือกพ้ืนที่ 
 Antialiasing ความกลมกลืนขอบภาพ 
 Feather edges ความฟุ้งเบลอ 
 Rounded corners ขอบมน 
 Expand from center จุดแรกที่คลิกเป็นศูนย์กลาง 
 Position ต าแหน่งของการเลือก 
 Size ขนาดของพ้ืนที่ที่เลือก 
 Shrink merged ใช้ทุกเลเยอร ์
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กำรเลือกพื้นที่วงกลม วงรี 
 

 Ellipse Select Tool 

 

กำรเลือกพื้นที่แบบอิสระ 
 

 Free Select Tool 

 

 Scissors Select Tool 

 
ใช้กับภาพที่มีขอบคมชัด เครื่องมือนี้จะดูดติดกับขอบภาพเสมอ และสามารถคลิกที่รอยต่อของเส้นขอบเพ่ือ

แก้ไขการเลือกได้ 

 Mode รูปแบบการเลือกพ้ืนที่ 
 Antialiasing ความกลมกลืนขอบภาพ 
 Feather edges ความฟุ้งเบลอ 
 Expand from center จุดแรกที่คลิกเป็นศูนย์กลาง 
 Position ต าแหน่งของการเลือก 
 Size ขนาดของพ้ืนที่ทีเ่ลือก 
 Shrink merged ใช้ทุกเลเยอร ์
 

 Mode รูปแบบการเลือกพ้ืนที่ 
 Antialiasing ความกลมกลืนขอบภาพ 
 Feather edges ความฟุ้งเบลอ 

 Mode รูปแบบการเลือกพ้ืนที่ 
 Antialiasing ความกลมกลืนขอบภาพ 
 Feather edges ความฟุ้งเบลอ 
 Interactive boundary แสดงขอบเขตการเลือกจริงที่ค านวณแลว 
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กำรเลือกพื้นที่ที่มีสีใกล้เคียงกัน 
 

 Fuzzy Select Tool 
เลือกพ้ืนที่ภาพที่มีสีใกลเคียงกับคาสี ณ จุดที่คลิกเลือก 

 

 Select by Color Tool 
เลือกพ้ืนที่ภาพที่มีสีใกลเคียงกับคาสี ณ จุดที่คลิกเลือก และพ้ืนที่อ่ืนๆที่มีสีใกล้เคียงกัน 

 
  

 Mode รูปแบบการเลือกพ้ืนที่ 
 Antialiasing ความกลมกลืนขอบภาพ 
 Feather edges ความฟุ้งเบลอของขอบที่เลือก 
 Select transparent areas เลือกพ้ืนที่ transparent ด้วย 
 Sample merged เลือกสีของภาพไดในทุกเลเยอร 
 Threshold ค่าความแตกต่างกันของสี 
 Select by ก าหนดองค์ประกอบในภาพที่ใช้ค านวณค่าความเหมือน 

 Mode รูปแบบการเลือกพ้ืนที่ 
 Antialiasing ความกลมกลืนขอบภาพ 
 Feather edges ความฟุ้งเบลอของขอบที่เลือก 
 Select transparent areas เลือกพ้ืนที่ transparent ด้วย 
 Sample merged เลือกสีของภาพไดในทุกเลเยอร 
 Threshold ค่าความแตกต่างกันของสี 
 Select by ก าหนดองค์ประกอบในภาพที่ใช้ค านวณค่าความเหมือน 
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Foreground Select Tool 
เลือกพ้ืนที่ส่วนหน้าที่ต้องการ โดยตัดขอบพื้นท่ีที่ต้องการออกจากพ้ืนหลังอัตโนมัติ 

 

กำรเลือกภำพด้วยเมนู Select 

 
 
กำรเลือกด้วย Quick Mask 
1. เลือกค าสั่ง Select > Toggle Quick Mask (Shift + Q) เพ่ือเปิดโหมดควิกมาสก์ 
2. ใช้ ยางลบ ระบายพ้ืนที่ที่ต้องการ 
3. เลือกค าสั่งควิกมาสก์อีกครั้งเพ่ือให้เกิดเส้นประการเลือกพ้ืนที่ 

  

 Mode รูปแบบการเลือกพ้ืนที่ 
 Feather edges ความฟุ้งเบลอของขอบที่เลือก 
 Draw Mode โหมดการวาด 
 Stroke width ความหนาของเส้น 

 All เลือกทั้งหมด 
 None ยกเลิกการเลือก 
 Invert เลือกพ้ืนที่ตรงกันข้าม 
 Float เลือกพ้ืนที่เป็นเลเยอร์ลอย 
 By Color เลือกตามสี 
 From Path เลือกพ้ืนที่จากเส้นพาธที่สร้าง 
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กำรปรับแต่งกำรเลือก 

 
กำรก ำหนดขอบฟุ้งเบลอ 
1. เลือกพ้ืนที่ภาพด้วยเครื่องมือเลือก 
2. เลือกค าสั่ง Select > Feather 
3. ก าหนดค่าความฟุ้งเบลอ 
ลดขนำดกำรเลือกพื้นที่ 
1. เลือกพ้ืนที่ภาพด้วยเครื่องมือเลือก 
2. เลือกค าสั่ง Select > Shrink 
3. ก าหนดระยะในการลดขนาด 
เพ่ิมขนำดกำรเลือกพื้นที่ 
1. เลือกพ้ืนที่ภาพด้วยเครื่องมือเลือก 
2. เลือกค าสั่ง Select > Glow 
3. ก าหนดระยะในการเพ่ิมขนาด 
เปลี่ยนกำรเลือกพื้นที่เป็นเลือกเส้น 
1. เลือกพ้ืนที่ภาพด้วยเครื่องมือเลือก 
2. เลือกค าสั่ง Select > Border 
3. ก าหนดขนาด Feather Border 

กำรเพ่ิม-ลดพื้นที่ภำพ 
Image > Canvas เพ่ิม-ลดพื้นที่ภาพ 
Image > Fit Canvas to Layers ปรับขนาดภาพให้พอดีกับเลเยอร์ 
Image > Fit Canvas to Selection ปรับขนาดภาพให้พอดีกับท่ีเลือก 
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Canvas Size 
 Width กว้าง 
 Height สูง 
 Offset ต าแหน่งภาพเดิมในพ้ืนที่ใหม่ 
Layers เพ่ิม-ลดขนาดเลเยอร์ 
 None ไม่ต้องเพ่ิม-ลดขนาด 
 All layers เพ่ิม-ลดขนาดเลเยอร์ทั้งหมด 
 Image-sized layers เพ่ิม-ลดขนาดเลเยอร์

เฉพาะเลเยอร์ของภาพที่ปรับพ้ืนที่ 
 All visible layers เพ่ิม-ลดขนาดเลเยอร์ที่มองเห็น

ทั้งหมด 
 All linked layers เพ่ิม-ลดขนาดเลเยอร์ที่ลิงก์

กับเลเยอร์ของภาพที่ปรับพ้ืนที่อยู่ 
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กำรใช้ค ำสั่งปรับแต่งภำพ 

 

Color Balance ควำมสมดุลของสีภำพ 

 
  

Shadows เพ่ือปรับส่วนมืด 
Highlight เพ่ือปรับส่วนสว่าง 
Midtones เพ่ือปรับน้ าหนักกลาง 
 



การสร้างสรรค์งานกราฟิกด้วย GIMP หน้า 42 
 

อ.พิชญ์ศิณี แขเพ็ญอ าไพ 

Color Temperature 
Color temperature ค่าอุณหภูมิของสีที่เปลี่ยนไปตามอุณหภูมิความร้อน 

 
 

Hue-Chroma 

 
 

  

 Hue ใช้เรียกสีที่แตกต่างกัน เช่น สีแดง น้ าเงิน เขียว 
เหลือง 

 Chroma บอกความบริสุทธิ์ หรือความเข้มของสีเป็น
ระดับสีอ่อน-แก่ 

 Lightness ความสว่างของสี 
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Hue/Saturation 
การปรับความเข้มของสี ปรับให้มีสีสดขึ้นหรือจืดลง 

 
 

Saturation ปรับควำมอิ่มตัวของสี 

 
 
 
 
 

 Hue ใช้เรียกสีที่แตกต่างกัน เช่น สีแดง น้ าเงิน เขียว 
เหลือง 

 Lightness ความสว่างของสี 
 Saturation เป็นการปรับความอิ่มตัวของสี 
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Exposure ค่ำกำรเปิดรับแสงของกล้อง 

 
 

Shadows-Highlights 

 

Highlights คือการปรับให้สว่าง 
Shadows คือการปรับให้มืด 
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Brightness/Contrast 

 
 

Levels ปริมำณแสงภำยในภำพ 

 

Brightness ปรับค่าความมืด - ความสว่าง  
Contrast ปรับความคมชัดให้กับภาพ 
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Curve กำรควบคุมโทนสีผ่ำนทำงเส้น Curve 

 

Threshold พิจำรณำพิกเซลสีขำวหรือสีด ำ 

 



การสร้างสรรค์งานกราฟิกด้วย GIMP หน้า 47 
 

อ.พิชญ์ศิณี แขเพ็ญอ าไพ 

Colorize 
ตัวเลือกส าหรับการปรับแต่งสีให้เป็นสีเดียวกันทั้งภาพ โดยไล่ตามระดับความเข้มอ่อน 

 

Posterize 

 
Posterize เป็นการปรับความคมชัดของโทนสีให้กับภาพ และสามารถก าหนดจ านวน Level ของสีในแต่ละ 

Channel ของภาพได้ โดยแทนค่าด้วย 2-255 
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กำรปรับแต่งรูปทรง และกำรจัดวำง 
 

กำรปรับรูปทรงด้วย Transform 
เป็นกลุ่มเครื่องมือที่ใช้ปรับรูปทรงของภาพให้เปลี่ยนแปลงไปจากเดิม 

Unified Transform Tool  
เป็นเครื่องมือที่ประกอบด้วยความสามารถในการ Rotate + Scale + Shear + Perspective ในเครื่องมือ

เดียว ในการใช้งานให้พิจารณาจาก handles ดังนี้ 

  diamonds ส าหรับ perspective และ squares ส าหรับปรับขนาด 
  

  Diamonds ส าหรับ shear 
 

  Squares ส าหรับปรับขนาด 
 

 
 

 Transform เลือกโหมดการจัดการวัตถุ 
 Direction ก าหนดทิศทางการปรับขนาด 
 Interpolation คุณภาพของการปรับภาพ 
 Clipping การตัดภาพที่ถูกปรับ 
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Cage Transform Tool   
เป็นเครื่องมือแปลงรูปทรงพิเศษโดยต้องสร้างจุดยึดโดยการวาดเส้นรอบวัตถุที่จะเปลี่ยนรูปทรง จากนั้นจึงจะ

เปลี่ยนรูปทรงวัตถุท่ีเลือกได้ 

 
 

Handle Transform Tool   
เครื่องมือนี้จะช่วยในการ move, rotate, shear, perspective และ scale โดยการใช้จุด handles ที่วางบน

ภาพ 

 
  

 Create or adjust the cage สร้างหรือปรับกรง 
 Deform the cage to deform the image เปลี่ยนรูปกรง และ

ปรับภาพ 
 Fill the original position of the cage with a color เติม

ต าแหน่งเดิมของกรงด้วยสี 

 Transform เลือกโหมดการจัดการวัตถุ 
 Direction ก าหนดทิศทางการปรับขนาด 
 Interpolation คุณภาพของการปรับภาพ 
 Clipping การตัดภาพที่ถูกปรับ 



การสร้างสรรค์งานกราฟิกด้วย GIMP หน้า 50 
 

อ.พิชญ์ศิณี แขเพ็ญอ าไพ 

กำรปรับขนำดภำพด้วย Scale   
 

 

กำรหมุนภำพด้วย Rotate  

 
  

 Transform เลือกโหมดการจัดการวัตถุ 
 Direction ก าหนดทิศทางการปรับขนาด 
 Interpolation คุณภาพของการปรับภาพ 
 Clipping การตัดภาพที่ถูกปรับ 
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กำรบิดภำพให้ลำดเอียงด้วย Shear   

 

กำรบิดภำพให้ผิดสัดส่วนด้วย Perspective Tool   

 

กำรพลิกกลับด้ำนรูปภำพด้วย Flip   

 
 จัดการเลเยอร์หรือภาพในเลเยอร์   เช่น การปรับขนาด หมุน บิด 

  จัดการกับการเลือกพ้ืนที่ เช่น ปรับขนาดการเลือกพ้ืนที่ หมุนการเลือกพ้ืนที่ บิดรูปร่างของการเลือกพ้ืนที่ 
  จัดการกับพาธ เช่น ปรับขนาดพาธ หมุนพาธ บิดรูปทรงพาธ 

 Transform เลือกโหมดการจัดการวัตถุ 
 Direction ก าหนดทิศทางการปรับขนาด 
 Interpolation คุณภาพของการปรับภาพ 
 Clipping การตัดภาพที่ถูกปรับ 

 Transform เลือกโหมดการจัดการวัตถุ 
 Direction ก าหนดทิศทางการปรับขนาด 
 Interpolation คุณภาพของการปรับภาพ 
 Clipping การตัดภาพที่ถูกปรับ 

 Transform เลือกโหมดการจัดการวัตถุ 
 Direction ก าหนดทิศทางการปรับขนาด Horizontal แนวนอน 

Vertical แนวตั้ง 
 Clipping การตัดภาพที่ถูกปรับ 
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กำรใช้ Snap View 
เป็นการสั่งให้วัตถุถูกน ามาวางแนบชิดติดกับแนวเส้นไกด์ เส้นขอบของหน้ากระดาษ หรือเส้นกริด 

 

Measure Tool   
เป็นเครื่องมือใช้ในการวัดระยะทาง  

 
Use info window สั่งแสดงหนาตาง Measure เพ่ือแสดงระยะทาง และองศาของมุมที่เราวัดได 

Move Tool   
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Crop Tool   

 

Alignment Tool  

 
 

  

 Current layer only ตัดเฉพาะเลเยอร์ที่ท างานอยู่ 
 Allow growing ก าหนดให้ตัดพ้ืนที่นอกขอบภาพได้ 
 Expand from center ก าหนดต าแหน่งแรกที่คลิกเป็นจุดกลางใน

การตัดภาพ 
 Fixed ก าหนดพ้ืนที่ตัดภาพแบบตายตัว 
 Position ต าแหน่งที่ต้องการตัดภาพ 
 Size ขนาดพ้ืนที่ที่ต้องการตัด 
 Highlight ก าหนดให้ไฮไลท์พื้นที่ที่เลือกตัด 
 Guides แสดงเส้นไกด์ในพ้ืนที่ที่เลือก 
 Auto Shrink ย่อขนาดการเลือกพ้ืนที่อัตโนมัติ 

Align จัดต าแหน่ง 
Distribute กระจายการวางวัตถุ 
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กำรท ำงำนกับ Layer 
 

รู้จักกับ Layer  
Layer คือ ชั้นของภาพ มีลักษณะเป็นแผ่นใส สามารถน ามาวางซ้อนกันได้หลายชั้นเพ่ือให้เกิดเป็นรูปภาพ  

Layer สามารถใส่วัตถ ุเช่น ภาพ, ข้อความ เป็นต้น 

 

กำรสร้ำง Layer  

คลิกปุ่ม New Layer   

กำรท ำงำนกับ Layer 
1. การเลือก Layer ให้ใช้เมาส์คลิกบนชื่อ Layer ที่ต้องการ 
2. การย้าย Layer  ให้คลิกบนปุ่มลูกศรเพ่ือย้ายต าแหน่ง Layer ที่ต้องการ 

3. การซ่อน Layer  

4. การแสดง Layer   

กำรรวม Layer 

เลือก Layer ที่ต้องการรวม แล้วเลือกค าสั่ง  หรือ  โดยใช้เทคนิค

การเปิด-ปิดตา หรือ รวมทุก Layer ให้เป็นภาพเดียวด้วยค าสั่ง  

กำรซ้อนภำพด้วย Layer 
สร้าง Layer ตั้งแต่ 2 Layer เป็นต้นไป และน าภาพมาวางใน layer ต่างๆ จากนั้นท าการจัดวางต าแหน่งได้

ตามต้องการ 
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กำรลบ Layer 
คลิกท่ี X เพ่ือลบ Layer 

กำรสร้ำง Layer Mask 
เปนการเจาะภาพดานบนใหโปรงใส เพ่ือใหสามารถมองเห็นภาพที่อยู่ด้านล่างได้ตามชองของหนากากที่

ระบายไว้ โดยส่วนสีขาวคือพ้ืนที่ทึบแสง และส่วนสีด าคือพ้ืนที่โปร่งแสง 

การสร้าง Layer Mask ท าได้โดยเลือกค าสั่ง Layer > Add Layer Mask  

 
 White (full opacity) เปนการก าหนดคาทึบแสงเต็มที่ หรือคา Opacity เปน 100% ท าใหเห็นภาพเลเยอร

ด้านบนทั้งหมด 
 Black (full transparent) เปนการก าหนดคาโปรงแสงเต็มที่ หรือ คา Opacity เปน 0% ท าใหเห็นภาพเลเยอร

ด้านล่างทั้งหมด 
 Layer’s alpha channel ลักษณะของมาสกจะเปนไปตามที่ก าหนดในเลเยอร Alpha channel 
 Transfer layer’s alpha channel จะท างานคล ายกับ Layer’s alpha channel แตจะมีการตั้งค า Alpha 

channel เปนแบบ Full opacity 
 Selection จะสรางมาสกตามการเลือกพ้ืนที่ คือ จะปรากฏภาพในสวนพ้ืนที่ที่เลือก สวนนอกพ้ืนที่ที่ท าการเลือก

จะโปรงแสงดังนั้นจึงเห็นภาพที่อยูเลเยอรดานลาง 
 Grayscale copy to layer มาสกจะถูกสรางจากการน ารูปในเลเยอรมาท าเปนภาพแบบ Grayscale สวนที่เปนสี

ขาวจะทึบแสงเต็มที่ สวนที่เปนสีด าจะมีความโปรงแสงเต็มที่ สวนที่เปนสีเทาจะมีการไลความโปรงแสงตามความ
เขมของสี 

 Channel จะสรางมาสกตาม Channel ที่เลือก 
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Layer Blending Mode 
เป็นการปรับสีภาพที่ซอนกันอยูให้เกิดการผสมสีใหม่ให้ออกมาดูนาสนใจ 

     
 

  



การสร้างสรรค์งานกราฟิกด้วย GIMP หน้า 57 
 

อ.พิชญ์ศิณี แขเพ็ญอ าไพ 

กำรรีทัชภำพ 
Photo retouch เป็นการตกแต่งภาพให้ดูดีกว่าภาพต้นฉบับ โดยเพ่ิมการตกแต่งโดยใช้โปรแกรมกราฟิกเข้า

ไปเพ่ือให้ดูดีกว่าภาพต้นฉบับเพ่ือให้สามารถน าไปใช้งานได้ตามความต้องการ ไม่ว่าจะเป็นภาพรีทัชภาพถ่ายบุคคล 
สถานที่ต่างๆ หรือสิ่งของ ก็สามารถน ามารีทัชได้  

Gimp มีตัวช่วยในการตกแต่งภาพ ไม่ว่าจะเป็นเอฟเฟคแสง สี ต่างๆ เพ่ือตอบสนองความต้องการของผู้ที่ใช้
งาน การ Retouch (รีทัช) ภาพจึงถือว่าเป็นสิ่งส าคัญที่จะช่วยให้ภาพออกมาดูดีและสวยขึ้นนั่นเอง 

Healing Tool   
Healing Tool เป็นเครื่องมือที่ใช้ในการแก้ไขภาพเฉพาะจุด โดยเฉพาะพ้ืนที่ภาพที่เป็นจุดไม่ใหญ่มาก 

Healing Tool จะช่วยท าความสะอาดรูปภาพ ช่วยลบรอยสกปรก รอยผง หรือเม็ดสกรีนต่างๆ ที่พบในรูปทั่วไป โดย
หลักการท างานของเครื่องมือตัวนี้ คือ การลอกลายรูปภาพใกล้เคียงโดยที่โปรแกรมจะท าการปรับค่าแสง และลวดลาย
ให้อัตโนมัต ิ

 
  

 Opacity ความโปร่งแสงของสี 
 Mode โหมดในการผสมสีเทกับสีภาพเดิม 
 Brush ลักษณะหัวแปรง 
 Size ขนาดหัวแปรง 
 Angle การหมุน 
 Spacing ระยะห่าง 
 Hardness ความหนักเบาของการลาก 
 Smooth stroke เส้นกลมกลืน 
 Hard edge ขอบแปรงไม่มีการไล่สี 
 Alignment ก าหนดต าแหน่งของภาพต้นแบบมี 3 ลักษณะ คือ Non-

Aligned ภาพต้นแบบเป็นภาพต าแหน่งเดิมเสมอ, Aligned ภาพ
ต้นแบบเปลี่ยนตามต าแหน่งที่วาด, Registered ภาพต้นแบบเป็น
ต าแหน่งเดียวกันกับที่คลิก 
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Blur/Sharpen Tool  
 

สรำงภำพเบลอ (Blur) จะท ำใหภำพดูเบลอพลำมัว 

 
 
สรำงควำมคมชัดใหกับภำพ (Sharpen) 

 ให้เปลี่ยนจาก Blur เป็น Sharpen 
 

  

 Opacity ความโปร่งแสงของสี 
 Mode โหมดในการผสมสีเทกับสีภาพเดิม 
 Brush ลักษณะหัวแปรง 
 Size ขนาดหัวแปรง 
 Angle การหมุน 
 Spacing ระยะห่าง 
 Hardness ความหนักเบาของการลาก 
 Smooth stroke เส้นกลมกลืน 
 Hard edge ขอบแปรงไม่มีการไล่สี 
 Convolve Type ประเภทการใช้งานเครื่องมือ แบ่งเป็น 2 ประเภท 

คือ Blur ท าให้พล่ามัว และ Sharpen ท าให้ภาพคมชัด 
 Rate อัตราความเบลอหรือความคมชัดของภาพ 
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Smudge Tool  
เป็นเครื่องมือที่ใช้ส าหรับเกลี่ยสีภาพดวย Smudge Tool โดยการท างานจะคล้ายกับการเอานิ้วเกลี่ยสีเพ่ือให้

สีกระจายไปตามทิศทางท่ีนิ้วลากผ่าน 

 
 

  

 Opacity ความโปร่งแสงของสี 
 Mode โหมดในการผสมสีเทกับสีภาพเดิม 
 Brush ลักษณะหัวแปรง 
 Size ขนาดหัวแปรง 
 Angle การหมุน 
 Spacing ระยะห่าง 
 Hardness ความหนักเบาของการลาก 
 Smooth stroke เส้นกลมกลืน 
 Hard edge ขอบแปรงไม่มีการไล่สี 
 Rate อัตราความเบลอหรือความคมชัดของภาพ 
 Flow ค่าความลื่นไหลการกระจายสี 
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Dodge/Burn Tool  
Dodge/Burn Tool เปนเครื่องมือในการปรับความสวาง (Dodge) และความมืด (Burn) ของภาพบางส่วน 

ปรับภำพใหสวำงขึ้นเฉพำะสวน (Dodge) 

 

 
ปรับภำพใหสีเขมขึ้นเฉพำะสวน (Burn) 

 การสลับเครื่องมือจาก Dodge เป็น Burn ท าได้โดยกดปุ่ม Ctrl 
 

 Opacity ความโปร่งแสงของสี 
 Mode โหมดในการผสมสีเทกับสีภาพเดิม 
 Brush ลักษณะหัวแปรง 
 Size ขนาดหัวแปรง 
 Angle การหมุน 
 Spacing ระยะห่าง 
 Hardness ความหนักเบาของการลาก 
 Smooth stroke เส้นกลมกลืน 
 Hard edge ขอบแปรงไม่มีการไล่สี 
 Type ประเภทของเครื่องมือ แบ่งเป็น Dodge ท าให้ภาพสว่าง และ 

Burn ท าให้ภาพมีสีเข้ม 
 Range ขอบเขตการใช้งาน มี 3 โหมดคือ Shadows ส่วนเงามืด, 

Midtones ส่วนของสีหลักของภาพ, Highlights ส่วนของแสงสว่างใน
ภาพ 

 Exposure ค่าของแสงที่ปรับความืด และสว่าง 
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Clone Tool  
เป็นการท าส าเนาภาพดวย Clone Tool การใช้งานท าได้โดยกด Ctrl บนภาพที่เป็นต้นฉบับและน าไปคลิกบน

พ้ืนที่ปลายทาง 

 
 

  

 Opacity ความโปร่งแสงของสี 
 Mode โหมดในการผสมสีเทกับสีภาพเดิม 
 Brush ลักษณะหัวแปรง 
 Size ขนาดหัวแปรง 
 Angle การหมุน 
 Spacing ระยะห่าง 
 Hardness ความหนักเบาของการลาก 
 Smooth stroke เส้นกลมกลืน 
 Hard edge ขอบแปรงไม่มีการไล่สี 
 Source ก าหนดที่มาของการท าส าเนา มี 2 แบบ คือ Image source 

ใช้บางส่วนของภาพที่เลือกไว้สร้างภาพที่เหมือนกัน หรือ Pattern 
source สร้างลวดลายให้ภาพด้วยแพทเทิร์น 

 Alignment ก าหนดต าแหน่งของภาพต้นแบบมี 3 ลักษณะ คือ Non-
Aligned ภาพต้นแบบเป็นภาพต าแหน่งเดิมเสมอ, Aligned ภาพ
ต้นแบบเปลี่ยนตามต าแหน่งที่วาด, Registered ภาพต้นแบบเป็น
ต าแหน่งเดียวกันกับที่คลิก 
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Perspective Clone Tool  
เป็นเครื่องมือท าส าเนาภาพโดยรักษาสัดส่วนภาพในมุมมอง Perspective  ที่ถูกต้องไว้ โดยกด Ctrl และคลิก

บนภาพ เพื่อก าหนดให้เป็นต้นแบบ 

 
 

 

  

 Opacity ความโปร่งแสงของสี 
 Mode โหมดในการผสมสีเทกับสีภาพเดิม 
 Brush ลักษณะหัวแปรง 
 Size ขนาดหัวแปรง 
 Angle การหมุน 
 Spacing ระยะห่าง 
 Hardness ความหนักเบาของการลาก 
 Smooth stroke เส้นกลมกลืน 
 Hard edge ขอบแปรงไม่มีการไล่สี 
 Source ก าหนดที่มาของการท าส าเนา มี 2 แบบ คือ Image source 

ใช้บางส่วนของภาพที่เลือกไว้สร้างภาพที่เหมือนกัน หรือ Pattern 
source สร้างลวดลายให้ภาพด้วยแพทเทิร์น 

 Alignment ก าหนดต าแหน่งของภาพต้นแบบมี 3 ลักษณะ คือ Non-
Aligned ภาพต้นแบบเป็นภาพต าแหน่งเดิมเสมอ, Aligned ภาพ
ต้นแบบเปลี่ยนตามต าแหน่งที่วาด, Registered ภาพต้นแบบเป็น
ต าแหน่งเดียวกันกับที่คลิก และ Fixed ก าหนดต าแหน่งแบบแน่นอน
ตายตัว 
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กำรท ำงำนกับตัวอักษร 
ตัวอักษรใน Gimp สามารถสร้างได้ 2 รูปแบบ คือ  

1. แบบ Outline หรือแบบ Vector 
2. แบบ Bitmap 

แบบ Outline หรือแบบ Vector 
ตัวอักษรแบบ Outline จะถูกจัดเก็บในลักษณะการประมวลผลเปนสูตรคณิตศาสตร ท าใหไมเกิดปญหารอย

หยักแตกแยกบนขอบตัวอักษร เมื่อมีการย่อหรือขยายตัวอักษร จึงเหมาะส าหรับน ามาใชในงานสื่อสิ่งพิมพและงาน
กราฟิก แตต่ัวอักษรประเภทนี้จะไม่สามารถน าไปตกแตงเอฟเฟกตด้วยฟลเตอรได ้

 
แบบ Bitmap 

ตัวอักษรแบบ Bitmap จะถูกจัดเก็บในรูปแบบพิกเซล ท าให้เกิดความสะดวกในการประมวลผลเรื่องสี(การลง
สี การแต่งภาพ) ข้อดีของแบบนี้คือสามารถน าไปใสเอฟเฟกตและฟลเตอรได้ แตเ่มื่อมีการเปลี่ยนแปลงขนาดอาจท าให้
เกิดรอยแตกแยก 

กำรสร้ำงตัวอักษรแบบ Outline 
สร้างตัวอักษรด้วย Text Tool ตามปกติ 

 
การก าหนดรูปแบบตัวอักษรให้สะดวกข้ึนท าได้โดยเปิดไดอะล็อก Fonts 

 Font แบบอักษร 
 Size ขนาดตัวอักษร 
 Use editor เปิดหน้าต่าง 
 Antialiasing ก าหนดลักษณะการตัดเหลี่ยมให้ขอบข้อความ 
 Hinting สร้างข้อความขนาดเล็กให้ดูชัดเจน 
 Color สีตัวอักษร 
 Justify การจัดต าแหน่งข้อความในกรอบ 
 Box ลักษณะของกล่องข้อความ 
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เครื่องมือปรับแต่งตัวอักษร 

    

กำรแก้ไขข้อควำม 
คลิก Text Tool แล้วแดรกบนกรอบข้อความเพ่ือแก้ไขข้อความ 

   

กำรสร้ำงตัวอักษรแบบ Bitmap 
1. สร้างตัวอักษรด้วย Text Tool ตามปกติ 
2. คลิกเลเยอร์ตัวอักษร 
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3. คลิกค าสั่ง Layer >     

4. เปิดหน้าต่าง Path  

5. เลือกค าสั่ง Path to selection    

6. ใช้ Brush ระบายสีข้อความได้ตามต้องการ  
 
กำรแปลงตัวอักษรแบบ Outline เป็น Bitmap 
1. คลิกขวาบนเลเยอร์ข้อความที่ต้องการแปลง 

2. เลือกค าสั่ง Layer > Discard Text Information  

กำรสร้ำงข้อควำมแบบศิลป ์
เป็นการสร้างข้อความโดยก าหนดรูปแบบที่สวยงามโดยน าฟิลเตอร์เข้ามาช่วยในการตกแต่งข้อความ 

1. เลือกเลเยอร์ข้อความ 
2. เลือกฟิลเตอร์ที่ต้องการ 
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กำรวำดภำพด้วย Paths Tool 
 

กำรใช้ Paths   
เป็นการลากเส้นพาธเป็นเส้นตรงหรือเส้นโค้งเพ่ือให้เกิดรูปทรงตามที่เราต้องการคล้ายการตอกตะปูยึดสายไฟ 

โดยเส้นพาธจะมีส่วนโค้งที่สามารถปรับแต่งความโค้งได้โดยใช้แขนดัด และมีจุดยึดเพ่ือให้เกิดเส้นต่อเนื่องตั้งแต่
จุดเริ่มต้นจนถึงจุดปลายเส้นพาธ เส้นพาธแบ่งออกเป็น 2 ประเภทคือ พาธแบบเปิด และพาธแบบปิด 

   
A ส่วนโค้งของเส้นพาธ 
B จุดปรับความโค้ง 
C แขนปรับความโค้ง (แขนดัด) 
D จุดยึดให้เส้นเชื่อมต่อกัน 
E จุดปลายของเส้นพาธ 

กำรเคลื่อนย้ำย Path 

 
Mode 

 Design สร้างพาธ 
 Edit แก้ไขพาธ 
 Move ย้ายเส้นพาธ 

ลบจุดรอยตอของเสนพาธท าได้โดย กดคีย <Shift> คางไวขณะเลือกจุด 
 Selection from Path สร้างการเลือกพ้ืนที่จากพาธ 
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 Fill Path เติมสีด้านพ้ืนที่ด้านในเส้นพาธ 
 Stroke Path เติมสีให้เส้นพาธ 

กำรวำดกำร์ตูนด้วย Path 

    

    

 

  
  



การสร้างสรรค์งานกราฟิกด้วย GIMP หน้า 69 
 

อ.พิชญ์ศิณี แขเพ็ญอ าไพ 

ฟิลเตอร์ 
 

รู้จักกับฟิลเตอร์ 
ฟิลเตอร์ (Filter) คือ การตกแต่งภาพด้วยเทคนิคพิเศษ โดยเราสามารถปรับเปลี่ยนภาพธรรมดาให้ดูแปลกตา 

เก๋ไก๋ ได้อย่างง่ายดายโดยไม่จ าเป็นต้องมีความรู้ในการตกแต่งแต่อย่างใด เพียงแค่เลือกภาพและเลือกฟิลเตอร์ที่
ต้องการ ก็จะได้ภาพผลลัพธ์ที่ดูแปลกตาทันที 

กำรใช้งำนฟิลเตอร์ 
1. คลิกเลือกเลเยอร์ที่ต้องการใช้งานฟิลเตอร์ 
2. คลิกเลือกฟิลเตอร์ที่ต้องการ 

   
 

กำรน ำภำพไปใช้งำนและกำรส่งออก 
 

แฟ้มภำพนำมสกุลต่ำงๆ 
1. BMP - Bitmap ถูกสร้างข้ึนมาเพ่ือใช้เพ่ือแสดงผลภาพกราฟิกบน Windows เป็นไฟล์ที่ไม่ค่อยมีประโยชน์ในด้าน

การใช้งานมากนัก จะใช้เพ่ือเก็บกราฟิกไฟล์ที่เป็นต้นแบบเสียส่วนใหญ่ และใช้ในการแสดงผลบนจอคอมพิวเตอร์ 
2. PCX – เป็นกราฟิกไฟล์พื้นฐานอีกชนิดหนึ่ง ถูกสร้างและพัฒนาโดย Z-soft Corporation เพ่ือใช้กับโปรแกรม PC 

Paintbrush มีรูปแบบคล้ายคลึงกับไฟล์ bitmap ปัจจุบันไม่นิยมใช้กันแล้ว 
3. TIFF - Tagged Image File Format เป็นกราฟิกที่สร้างมาเพ่ือโปรแกรมประเภทจัดหน้าหนังสือ (Desktop 

Publishing) สามารถเก็บข้อมูล รายละเอียดของภาพได้ค่อนข้างมาก ใช้ได้ทั้งใน Mac และ PC  
4. GIF - Graphic Interchange File ถูกสร้างขึ้นมาโดยบริษัท Compu surve ซึ่งเป็นบริษัทที่ ให้บริการด้าน

เครือข่ายของสหรัฐ เหมาะกับการเก็บไฟล์รูปภาพขนาดเล็ก และมีจ านวนของสีน้อย มีขนาดไฟล์เล็กเพราะสร้าง
ขึ้นมาเพ่ือใช้ในระบบเครือข่าย 
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5. JPG  - Joint Photographic Experts Group เป็นไฟล์ที่ถูกสร้างขึ้นมาเพ่ือบีบอัดข้อมูลภาพ เพ่ือให้มีขนาด
กระทัดรัด เพ่ือน าใช้งานในระบบอินเตอร์เนต นิยมมาใช้ในการแสดงผลรูปภาพบนเครือข่ายอินเตอร์เนต
เช่นเดียวกับ GIF แต่มีวัตถุประสงค์ในการใช้งานแตกต่างกัน 

6. PICT - เป็นกราฟิกประเภทเดียวกับไฟล์ BMP เป็นไฟล์ที่ใช้เพ่ือแสดงผลภาพกราฟิกบนจอภาพของแมคอินทอช 
7. PSD - กราฟิกของโปรแกรมตกแต่งภาพ Adobe Photoshop ไฟล์  PSD นี้จะใช้กับโปรแกรม Adobe 

Photoshop เพ่ือการแก้ไขตกแต่งรูปภาพ 
8. PNG - เป็นกราฟิกชนิดล่าสุด ที่น ามาใช้แสดงผลภาพบนเว็บเพจ และตกแต่งเอกสารทั่วไป 
9. EPS - Encapsulated PostScript เป็นไฟล์ที่ถูกสร้างขึ้นมาเพ่ือใช้ในงานออกแบบสื่อสิ่งพิมพ์ (Desktop 

Publishing) เป็นไฟล์ Vector มาตรฐาน ใช้งานได้กับโปรแกรมหลายโปรแกรม สามารถท าการแยกสีเพ่ืองาน
พิมพ์ได้ นอกจากนี้ยังใช้ในการเพ่ือบันทึกไฟล์ Vector จากโปรแกรมหนึ่งเพ่ือน าไปใช้ต่อในอีกโปรแกรมหนึ่งได้
ด้วย 

10. AI - Adobe Illustrator  เป็นไฟล์ของ Adobe Illustrator  
11. DWG – เป็นไฟล์งานของโปรแกรม AutoCAD 

กำรส่งออกภำพ 
การส่งออกภาพเพ่ือน าไปใช้ในงานอ่ืนๆ สามารถท าได้โดยเลือกค าสั่ง  File > Export As… แล้วตั้งชื่อแฟ้ม 

ก าหนดนามสกุลของแฟ้มตามที่ต้องการ 
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